2.1.35 /PNP OK/SB OK but AWE32 not

2.1.35 /PNP OK/SB OK but AWE32 not

Post by Olivier Delcour » Fri, 18 Jul 1997 04:00:00



I'm using Linux 2.1.35. PNP support is enabled. My soundcard is detected(SB
AWE64 PnP). Sound, Mixer, FM,... but the AWE32 is not detected/not found.
AWE Synth device(under lowlevel driver) is not working. Did anybody
encounter such a problem??? I'm sure that the card is correctly initialized
by the setup utility in my bios, and PNP manager is loaded under Linux. So,
why is the SB 16 detected but the AWE32 not? HELP.
Thanks for your advice.

Olivier Delcourt

 
 
 

1. AWE32 NOT DETECTED PNP OK PNP OK

I'm using Linux 2.1.35. PNP support is enabled. My soundcard is detected(SB
AWE64 PnP). Sound, Mixer, FM,... but the AWE32 is not detected/not found.
AWE Synth device(under lowlevel driver) is not working. Did anybody
encounter such a problem??? I'm sure that the card is correctly initialized
by the setup utility in my bios, and PNP manager is loaded under Linux. So,
why is the SB 16 detected but the AWE32 not? HELP.
Thanks for your advice.

Olivier Delcourt

2. WANTED: Dockit

3. 2.1.35 ? PNP OK but AWE32 NOT DETECTED? WHY???

4. testing

5. Printcap OK, Postscript OK, together NOT OK - HELP!

6. Route vs. Standardgateway (NT/Linux)

7. NFS bug in Linux 2.1.35

8. HELP HELP! Cannot compile Motif progs under RH5.0

9. help for unresolved symbols in 2.1.35

10. Permission problems in 2.1.35 ?

11. Sound, SB16, Kernel 2.1.35

12. lilo won't load 2.1.35 kernel

13. SB 16 ISA PnP: Alsa ok, Kernel not???