X windows "can't set up Display"

X windows "can't set up Display"

Post by Rich Kelma » Tue, 18 Aug 1998 04:00:00



Hi,
    when I try and run startx to get into X windows, it spews stuff out,
amongst it it says :
    "can't set up display"

can U help

Rich Kelman

 
 
 

X windows "can't set up Display"

Post by John G. Sandel » Wed, 19 Aug 1998 04:00:00


Did you run Xconfigurator or xf86config? WHat montior and video card are you
using?

John Sandell


> Hi,
>     when I try and run startx to get into X windows, it spews stuff out,
> amongst it it says :
>     "can't set up display"

> can U help

> Rich Kelman


 
 
 

1. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""

My machine: P166+mmx, 32mb ram, 4gb HD with Win95 and Win NT 4.0 and
redhat5.1 co-existed in different partitions.

I issued "sndconfig" within a xterm inside X Window, The program
detects the SB 16 pnp card sets it up with no error message, but when
it launch ModProbe to test out, it gets a message states: An error was
encountered running the ModProbe program."  I tried different IRQ
settings, all ends with the same message.

2nd, When I try to mount /dev/cdrom from File Systerm Manager, the
following error is returned:  Can't find /dev/hdb in /etc/mtab or
/etc/fstab.

3nd, When my machine boots, it halts at "Sendmail" for about 3-5 mins
before it goes to next step.  Obviously there isn't any mail system on
the machine right now because it is a standalone.  How can take this
mail thing out and speed up booting?

last one, Is my Zoom 56k PCI FaxModem a Windmodem that Linux can't use
to connect me to my local isp?

Experts help me out please. thanks.

2. If Windows is so great....

3. GETSERVBYNAME()????????????????????"""""""""""""

4. Recherche Emulateur 5250 sur Linux

5. STARTX: "No Screens Found"/"Can't find Display"

6. Using Device on NFS Mount

7. "Can't open display" on Debian 3.0's X-Windows

8. tcp_send_skb:attempt to queue a bogon

9. emulating csh's set (i.e. x=("1" "2")) in sh

10. bash : "set -o emacs" and "set -o vi"

11. extention "RENDER" missing on display ":"0.0".

12. Why doesn't echo "text" 'command' "more text" work?

13. "X -window doesn't display fonts in redhat linux 6.1"