Caldera Linux: LILO win95 tag does not start win95

Caldera Linux: LILO win95 tag does not start win95

Post by Vincen » Tue, 02 Mar 1999 04:00:00



My win95 doesn't start after entering the win95-tag at the LILO start-up
screen.
I'm using Caldera Linux.

When I installed Caldera Linux I created two tags: linux and win95
During the boot process I can display all tags using the TAB-key.

Choosing 'linux' works fine but choosing 'win95' doesn't do anything i.e.
some disk activity directly after the selection but after a few seconds it
stops.

I used the DOS command 'fdisk /mbr' to start win95.
Using LILO from floppy disk might be a solution but I prefer a hard disk
solution.

win95 is installed on hda1
Linux is installed on hda4
I tried the LILO installation on both partitions.

hda2 is used for DOS and hda3 is used as a Linux swap area.
hdb is not connected.

I couldn't find anything on http://www.caldera.com/

Vincent

 
 
 

Caldera Linux: LILO win95 tag does not start win95

Post by will » Thu, 04 Mar 1999 04:00:00


Go into linux and run cfdisk. Make sure you got the partition set for the
right type e.g. fat 16, dos 32 etc

>My win95 doesn't start after entering the win95-tag at the LILO start-up
>screen.
>I'm using Caldera Linux.

>When I installed Caldera Linux I created two tags: linux and win95
>During the boot process I can display all tags using the TAB-key.

>Choosing 'linux' works fine but choosing 'win95' doesn't do anything i.e.
>some disk activity directly after the selection but after a few seconds it
>stops.

>I used the DOS command 'fdisk /mbr' to start win95.
>Using LILO from floppy disk might be a solution but I prefer a hard disk
>solution.

>win95 is installed on hda1
>Linux is installed on hda4
>I tried the LILO installation on both partitions.

>hda2 is used for DOS and hda3 is used as a Linux swap area.
>hdb is not connected.

>I couldn't find anything on http://www.caldera.com/

>Vincent


 
 
 

1. LILO error: Can only boot from floppy, LILO will only start dos not linux

After installing LILO to the MBR it gives me the following error when
trying to boot linux:  error 0x09!  Dos anyone know what it is trying to
tell me?  My linux partitions are /dev/hdb2 and /dev/hdb3 (swap:
/dev/hdb1).  When I check out the partition tables in fdisk
/dev/hdb2 (root partition) does not have an asteric in the boot colum.  
Is that the problem and how do I fix it.


2. Q: Abit SA6R and FreeBSD4.2

3. getting win95 shares on win95 machines to map with a login script with samba and win95

4. SUMMARY: INN and TIN

5. LILO with two Win95 copies of Win95...

6. Unpacking .TZ files ?

7. LILO--loading linux, dos, win95

8. job description

9. Can I set up my system to boot: DOS, Win95, or Linux (LILO?)

10. Lilo and dos/linux and win95

11. LILO multi boot win95, dos and linux

12. LILO w/ Win95, DOS, & Linux

13. LILO & win95 & dos & Linux