sound: Device or resource busy

sound: Device or resource busy

Post by Emil Karle » Sun, 31 Dec 1899 09:00:00



Hello!

I have som problems with sound on RedHat 6.2.
I have configured wrong with "sndconfig". When I trie to reconfigure it
again with "sndconfig" I get this message when the program shall try to
play:

The following error occurred running modprobe

/lib/modules/2.2.5-15/misc/sb.o:
init_module: Device or resource busy
sound: Device or resource busy

and I also get an error like that when the system boots.

I have tried to remove all soundmodules with "rmmod" first and then run
"sndconfig" but that doesn't work eihter!

Thanks to everyone who helps in advance!

/Emil

 
 
 

sound: Device or resource busy

Post by vo.. » Sun, 31 Dec 1899 09:00:00


Hi there,

exactly the same problem here, failure sound
module messages/device busy/ during boot, then
identical message as yours after sndconfig.

Wonder if anyone can help...

vonce



Quote:

> --------------BAAA10E2B9B0C8AFCDA12F2D
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit

> Hello!

> I have som problems with sound on RedHat 6.2.
> I have configured wrong with "sndconfig". When

I trie to reconfigure it
Quote:> again with "sndconfig" I get this message when

the program shall try to
Quote:> play:

> The following error occurred running modprobe

> /lib/modules/2.2.5-15/misc/sb.o:
> init_module: Device or resource busy
> sound: Device or resource busy

> and I also get an error like that when the
system boots.

> I have tried to remove all soundmodules

with "rmmod" first and then run
Quote:> "sndconfig" but that doesn't work eihter!

> Thanks to everyone who helps in advance!

> /Emil

> --------------BAAA10E2B9B0C8AFCDA12F2D
> Content-Type: text/html; charset=us-ascii
> Content-Transfer-Encoding: 7bit

> <!doctype html public "-//w3c//dtd html 4.0
transitional//en">
> <html>
> Hello!
> <p>I have som problems with sound on RedHat 6.2.
> <br>I have configured wrong with "sndconfig".

When I trie to reconfigure
Quote:> it again with "sndconfig" I get this message

when the program shall try
Quote:> to play:
> <p><tt>The following error occurred running

modprobe</tt><tt></tt>
Quote:> <p><tt>/lib/modules/2.2.5-15/misc/sb.o:</tt>
> <br><tt>init_module: Device or resource
busy</tt>
> <br><tt>sound: Device or resource busy</tt>
> <p>and I also get an error like that when the
system boots.
> <p>I have tried to remove all soundmodules

with "rmmod" first and then

Quote:> run "sndconfig" but that doesn't work eihter!
> <p>Thanks to everyone who helps in advance!
> <p>/Emil
> <br>&nbsp;</html>

> --------------BAAA10E2B9B0C8AFCDA12F2D--

Sent via Deja.com http://www.deja.com/
Before you buy.