Slackware CD-ROM install problem

Slackware CD-ROM install problem

Post by Bill Bur » Tue, 30 May 1995 04:00:00



Hi,
        I'm trying to install Linux off an InfoMagic CD, and I'm having problems.      
                I've installed disk set A for Slackware 2.3, and it appears to
be running happily. I'd like to install other disk sets off my CD (Slackware
2.0.1), but I can't seem to get access to the CD.      
                I have a supported Panasonic CD-ROM (CR-562-J), and I'm using
the boot disk with the Soundblaster/Panasonic driver (sbpcd), so the thing
should work. However, when the machine boots up, the error message "unable to
identify CD-ROM format" appears. When I examined the /proc/devices file, I
found that sbpcd isn't listed as one of the accessible block devices.  
                I'm thinking I need to get an updated driver. Any idea what's
wrong?

TIA,
Bill Burch

 
 
 

Slackware CD-ROM install problem

Post by Eberhard Moenkebe » Tue, 30 May 1995 04:00:00


: I'm trying to install Linux off an InfoMagic CD, and I'm having problems.
: I've installed disk set A for Slackware 2.3, and it appears to
: be running happily. I'd like to install other disk sets off my CD (Slackware
: 2.0.1), but I can't seem to get access to the CD.    
: I have a supported Panasonic CD-ROM (CR-562-J), and I'm using
: the boot disk with the Soundblaster/Panasonic driver (sbpcd), so the thing
: should work. However, when the machine boots up, the error message "unable to
: identify CD-ROM format" appears. When I examined the /proc/devices file, I
: found that sbpcd isn't listed as one of the accessible block devices.
: I'm thinking I need to get an updated driver. Any idea what's
: wrong?

The driver is ok - but you are trying to use it without an interface card. ;-)
Obviously, your sound card needs to get configured by software before you
really can use it. This is done by a "configuration driver" under DOS
only. Look into your CONFIG.SYS.
Each time you used the Power switch or the RESET button, you have to boot
DOS before your card gets seen. You can re-boot into Linux by use of
CTL-ALT-DEL then.

Cheers -e-
--
Eberhard Moenkeberg                                GGG   W   W  DDDD    GGG
                                                  G      W   W  D   D  G

Phone: +49 551 2011551  Fax: +49 551 21119        G   G  W W W  D   D  G   G
SnailMail:                                         GGG   WW WW  DDDD    GGG
Gesellschaft fuer wissenschaftliche Datenverarbeitung mbH
Am Fassberg, D-37077 Goettingen, GERMANY


 
 
 

1. Reveal 4XCD-ROM & Slackware 2.3 CD-ROM Install

I have a Reveal brand CDROM (IDE/ATAPI) that I would like to use for a
new (first ever) install of Linux.  The CD-ROM works fine under DOS.
I have configured the drive as the slave on the first (only) IDE
controller in the system.  It is identified by Linux at startup time
(dev/hdb).  Sometimes (in setup, using IDECD boot image) when I do
autoscan for the device, it is found; other times it is not. From
Source menu, I select <I>nstall from CDROM, then <7> Most
IDE-interface CD drives. When I select <S>lackware, some messages
appear on the screen, then the ERROR: DIRECTORY NOT FOUND message
occurs (The Slackware directory could not be found. You'll have to
reconfigure your source media before you can install). This is
invariably followed by MOUNT errors, until I end setup and start it
again.

How can I:
  o Determine what the real problem is?
  o Find more information on installation from ATAPI drive (I'm a
    newbie, and am very lost)
  o Pause the screen when messages appear

I appreciate any advice.  If you wish to e-mail me directly (which I

lot.

=======================================================================
    _/_/_/    _/_/_/_/  _/     _/  _/     _/  _/_/_/   _/_/_/_/
   _/    _/  _/        _/_/   _/  _/_/   _/    _/    _/         Dennis
  _/    _/  _/_/_/    _/ _/  _/  _/ _/  _/    _/    _/_/_/_/   Lovelady
 _/    _/  _/        _/   _/_/  _/   _/_/    _/          _/
_/_/_/    _/_/_/_/  _/     _/  _/     _/  _/_/_/  _/_/_/_/


2. Two Questions

3. Slackware Problem: Can't Mount CD-Rom For Install!

4. Non-commercial Linux

5. HELP: Install Slackware 3.0 from CD using 6x Creative Labs CD-ROM

6. Matrox Millenium and Xfree 3.2

7. Can't install Yggdrasil summer 94 CD-ROM with SCSI-1 CD-ROM

8. promise controller / RH 6.0 problems

9. CD-ROM not detected by linux after CD-ROM install

10. Strange CD-ROM Issue (aka CD-ROM Problem)

11. Infomagic Slackware CD-ROM Install Help

12. Installing Slackware 3.0.0 from CD-ROM - Help needed

13. Trying to install Slackware from a Diamond CD-ROM drive