error mess. & problems

error mess. & problems

Post by Mark Pyle » Fri, 03 Jul 1998 04:00:00



I keep getting an error message that appears at my name prompt when I
type "startx", I get the following message:

SVGA:  Too little memory for virtual resolution 640 x 480.
A configured device found, but display modes could not be resolved..
Fatal server error
No screens found
When reporting a problem related to a server crash, please send the full
server output, and just the last message
_x11 TransSocketUNIXConnect: errno = 111 giving up
xinit: connection refused (errno111):  Unable to connect to X server
xinit: no such process(errno3): server error

If this has to do with my video memory, how do I change it?  Also I have
been having difficulties with the installation.  Is there someone who
might be able to let me call them(discreetly) to help walk me through
some of the installation problems that I have been having?  I would be
most appreciative!

Mark Pyles

 
 
 

1. andrew ez + stealth64 & xfree86 S3 & linux = mess

my system:

andrew 6.3 "ez" (have tried 7.4 c++ or whatever...)
linux 2.0.21
xfree86 3.1.2G (s3 server)
diamond stealth 64 video vram 2mb
1024x768 in 16 bit (happens in 8, 24, and 32 bit also)

i am attempting to use the word processor portion of the andrew system with
my linux machine, but have encountered a very annoying error: the cursor is
never properly erased. when i move around via keyboard or mouse i get a new
cursor at every new position.

since this is just slightly obnoxious, i'd like to know if anyone has
encountered this before and knows what i might do to fix the problem.

thank you for any help,
---                                  ---                                   ---

:: coil depeche mode foetus front 242 kmfdm meatbeat manifesto ministry NIN ::

2. MCSE Prep Software

3. pipin' problems - stdin & stdout messed up after executing piped command

4. help: oracle 8.0.6 server on aix 4.3.3

5. &&&&----Looking for a unix shell------&&&&&

6. Reveal FX sound/cd card - finding a reliable setup

7. ppp && PPPoE && ADSL && net && buffer(s)

8. blah

9. Problems with make && make install (Error code 1)

10. 没有人用中文吗?

11. RedHat 4.1 Error msg & screensacer & lock problem.

12. &&&&&& SUGGESTION ??? &&&&&&&&

13. Debian & apt-get & libc6 & ERROR - MD5Sum ... eh?!?