HELP!! Problem with TCP/IP Configuration.

HELP!! Problem with TCP/IP Configuration.

Post by Isaac Newto » Sat, 07 Jun 1997 04:00:00



Hi,
        Finally, the Ethernet card is recognised.
        Now, I have done the 'netconfig' and configured my LINUX system with an IP
address, gateway, etc.. It lets me ping itself, but is not reaching the
network for some reason. The PC next to it cannot be ping'ed, and neither
can the reverse be done.

        I can do:
                Ping India (our new LINUX machine)
                return: 203.120.164.95 good

                Ping 203.120.164.95
                return: 203.120.164.95 good

        But,
                Ping 203.120.164.33(Our Gateway)
                return wrong.

                Ping www.yahoo.com
                return wrong

        There is no WWW access either.

        We use WinNT as our official server, and has a firewall.

        Please advise on how to proceed with the configuration. We are STUCK!!

                                                        James.

 
 
 

HELP!! Problem with TCP/IP Configuration.

Post by Fanying Je » Sat, 07 Jun 1997 04:00:00


If you are running Slackware, I have a bunch of TCP config files that
might work on your system. Email me if you want them.

Of course! Why not! :)
--
------------------------------------------------------------------
Fanying Jen

-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: 2.6.2

mQCNAzNtW98AAAEEANbie32jjO1+Oq9yDbvSooP8ja8cJruZHAUEyzSl6JBYiP0L
jYLZ1C7CMbrFwSIW4eUsnqVXQNBfLCXHsrgu9DeIsT3FG9MhH8DcCPdr6M8n8Mmm
xAHYSzvtQdhObR3o6OD8ZuXF7WfUrTAXfpZVGwfHyW8MIh3kTG1e5pFC2VYZAAUR
tDNGYW55aW5nIEplbiA8ZmFueWluZ0BmYW55aW5nLmVlY3Muc3RldmVucy10ZWNo
LmVkdT4=
=xhzE
-----END PGP PUBLIC KEY BLOCK-----


The Fanying Jen Internet / Campus Server

http://fanying.eecs.stevens-tech.edu/ (For all other users)
http://fjen.usp.stevens-tech.edu/ (For internal Campus users only)
------------------------------------------------------------------

 
 
 

1. NEWBIE QUESTION: Help on TCP/IP network configuration

Hi!

I have a rather simple question (I think :-). I'm running the
following network configuration.

    WinXP               RedHat Linux               Win95

192.168.10.2<--->192.168.10.1 192.168.20.1<--->192.168.20.2
                          10.0.0.0  
                              ^
                              |
                              |
                            ppp0

The Linux computer has three ethernet-cards, configured like above.
Both WinXP and Win95 can access the internet via ppp0
(ADSL-connection), but the can't ping eachother:
- 192.168.10.2(WinXP) can ping 192.168.10.1(Linux) and
192.168.20.1(Linux), but not 192.168.20.2(Win95)
- 192.168.20.2(Win95) can ping 192.168.20.1(Linux) and
192.168.10.1(Linux), but not 192.168.20.1(WinXP)

My routing table looks like this:
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref  
Use Iface

195.190.xxx.yyy *               255.255.255.255 UH    0      0      
0 ppp0

192.168.20.0    *               255.255.255.0   U     0      0      
0 eth2

10.0.0.0        *               255.255.255.0   U     0      0      
0 eth1

192.168.10.0    *               255.255.255.0   U     0      0      
0 eth0

127.0.0.0       *               255.0.0.0       U     0      0      
0 lo

default         195.190.xxx.yyy 0.0.0.0         UG    0      0      
0 ppp0

With xxx and yyy replaced by numbers :-)

Can anybody help me? Thanks in advance!

Viktor

2. SMB- Win machines can't access me

3. Newbie - Help with TCP/IP configuration on Solaris 8/Intel

4. arson configuration

5. SLIP/TCP/IP Configuration - HELP !!

6. Data transfer from 4.3.3 to dos with MO

7. Please help re TCP/IP configuration

8. virtual disk error

9. Help needed with TCP/IP configuration

10. QUESTION: Problem Changing Network Configuration (TCP/IP)

11. TCP/IP configuration problems persist!!

12. Problem with TCP/IP configuration

13. TCP/IP configuration problem - en0 busy on IBM 580