Problems with Netscape 4.05, X, PPP dialup under RH 5.1

Problems with Netscape 4.05, X, PPP dialup under RH 5.1

Post by Stuart Luscom » Mon, 13 Jul 1998 04:00:00



I made the decision to move to Linux, hoping that I'd still be able to
use the net and get rid of Windoze 95 forever! But I have a couple of
slight problems:

I haven't been able to figure out how to dialup to my ISP (but I think
I may have that sorted out now)

I can't get X to let me have an 800x600 24bit display even though I
KNOW my video card can handle it!

And when I try to enter the email server names into Netscape's
preferences, I can't do it because it just throws an error at me
saying "server not found". And yet, if I set the preferences under
Win95, I have no problem!

Has anyone else had these problems? I'm a new Linux user and I've had
to temporarily move back to Win95 so as I can get some help with the
problems I'm having! After all, the RedHat Installation Guide wasn't
much help at all!

If anyone can help me, especially with X and Netscape it would be much
appreciated! E-Mail me with your replies please!!

Stuart Luscombe

 
 
 

Problems with Netscape 4.05, X, PPP dialup under RH 5.1

Post by Samuel Gonzalez, Jr » Mon, 13 Jul 1998 04:00:00


First of all welcome to Linux.  Now, you need to set up your ppp
session.  Find out your ISP's DNS servers also.  The reason Netscape
will not let you enter that is because it is not found because you are
not connected and it doesn't know what DNS server to ask to resolve the
mail server name into an IP address. Call your ISP tech support and ask
them for two IP addresses to their DNS servers.  Go to the control panel
and set up your modem using "modemtool".  Then run "netcfg" to set up
the PPP session.  While you have tech support on the line, ask them if
the are using PAP to authenticate when you dial in.  You may need to set
up the PPP session to use pap, this is very easy to do, just check the
PAP box in the netcfg tool.  Good Luck
--
*Samuel Gonzalez, Jr.*
"Your only as good as your last performance"

 
 
 

1. Problems with Netscape 4.05, X, PPP dialup under RH 5.1

I made the decision to move to Linux, hoping that I'd still be able to
use the net and get rid of Windoze 95 forever! But I have a couple of
slight problems:

I haven't been able to figure out how to dialup to my ISP (but I think
I may have that sorted out now)

I can't get X to let me have an 800x600 24bit display even though I
KNOW my video card can handle it!

And when I try to enter the email server names into Netscape's
preferences, I can't do it because it just throws an error at me
saying "server not found". And yet, if I set the preferences under
Win95, I have no problem!

Has anyone else had these problems? I'm a new Linux user and I've had
to temporarily move back to Win95 so as I can get some help with the
problems I'm having! After all, the RedHat Installation Guide wasn't
much help at all!

If anyone can help me, especially with X and Netscape it would be much
appreciated! E-Mail me with your replies please!!

Stuart Luscombe

2. Can not get xserver to start with et4000w2

3. Red Hat 5.1 and Netscape 4.05

4. strange error msg in .xsession-errors

5. Connection with RH 4.1/Linux 2.0.36/Netscape 4.05 to Microsoft IIS https fails

6. HD gives "read_intr" short while after boot.

7. pine 4.05 on alpha redhat 5.1

8. Suggestions on good SCSI card for RH 7.3

9. Netscape hangs on slashdot in RH 5.1 (PPP)

10. Netscape 4.05 Problem

11. Netscape 4.05 and Red Hat 5.01 PROBLEMS

12. Netscape Communicator 4.05/4.06 problem

13. Problem With Netscape 4.05/Java