SCSI command timeouts - Can't install

SCSI command timeouts - Can't install

Post by Anahat » Tue, 10 Sep 1996 04:00:00



Why can't I install Slackware96?
The boot disk comes up with the following sequence of messages:

detected scsi disk sda at scsi0, channel0, id1, lun0
Inquiry 00 00 00 ff 00
qlogicisp: mbox_command loop timeout #2
qlogicisp: scsi abort failure : 8002
SCSI host 0 abort (pid3) timed out - resetting
SCSI bus is being reset for host 0 channel 0
qlogicisp: mbox_command loop timeout #1
qlogicisp: mbox_command loop timeout #2
[the above repeated, with "trying harder" message]
probable unrecoverable SCSI bus or device hang.

I've read the Booting HOTO which suggests IRQ conflicts etc but it does this when I've stripped the system down to only the Qlogic SCSI card and a video card.  The only thing which works is removing all except the first drive from the SCSI bus.  Unfortunately I wanted to install Linux on the second drive, and I want all the other drives in the system anyway.

It all works fine with both DOS and OS/2

Brief run-down of hardware, if it helps:

Main board PCI, UMC chipset, AMD 5x86 CPU, 16Mb RAM
Qlogic ISP1020 PCI SCSI controller
ATI Mach64 video card

SCSI devices

0: Quantum Fireball 1080S 1Gb HD      (works if this is only SCSI device)
1: Fujitsu M2362F-512     400Mb HD
2: Fujitsu M2512A         230M M-0

The bus is correctly terminated.

Boot disk is qlog_isp.s

There is other hardware in the system but the failure can be demonstrated with the above.  If I have only the Quantum Fireball I can avoid the SCSI error messages.  With either the second HD or the optical drive the errors come back.  

Any suggestions, please?

--
Anahata

 
 
 

1. Help- SB16 SCSI CD-ROM timeout- can't install RedHat

Hi and HELP!

Am trying to install RedHat Commercial Linus - Mother's Day Release
+0.1 from WGS Linux Pro CD on DTK 386/25 (DTK-bios), 8MB RAM, SB16
SCSI w/ Chinon 535 CD-ROM. (SCSI bios disabled.) Boot process
indicates Linux ver is 1.2.11 (gcc ver2.5.8)

By entering at boot: linux aha152x=0x340,11,7,1 I can get recognition
of the SCSI adapter and CD-ROM, however, as soon as RedHat tries to
mount the CD, the drive light comes on, stays on, and then times out
after a while.

Also get timeout error if I try the mount command manually.

RedHat probes and tries mount for /dev/scd0.
The boot process seems to indicate the CD is at sr0 on scsi0.

I tried mknod /dev/sr0 b 11 0 and it allowed be to try mounting
/dev/sr0, but that also timed out and aborted.

Any help would be greatly appreciated. Thanks.
JimB

2. ReDhat Support Sucks!

3. redhat 5.1 install never exits & scsi timeouts scsi scan - help please

4. SCO 3.2.4.0 and AHA-2940UW controller

5. how to set timeout for 'read' command

6. I/O rates to an SSA device

7. It's not bad canned meat...

8. iptables-logging

9. Piping results of a 'find' command to a 'mv' command...

10. Help needed ! (scsi : aborting command due to timeout)

11. scsi: aborting command due to timeout

12. SCSI command timeout