gpm error: invalid argument /dev/mouse

gpm error: invalid argument /dev/mouse

Post by Carl Hilt » Fri, 27 Oct 1995 04:00:00



Help,  I have 1.2.8 running on a machine OK but is has a serial mouse.  I
built 1.2.13 & 1.3.20 specifying a MS Busmouse for a different machine
and both versions give me the aforementioned error.  What can I do?  What
causes it?

I have a new machine I am putting Linux on and this machine is where I'm
doing the build and this machine has the MSBusmouse.

This machine is the one with the error.

Thanks
Carl

 
 
 

1. gpm gives error: "/dev/mouse: invalid argument" ???

Hi All,

        I am having some trouble getting my busmouse to work.

        I have an ATI Graphics Ultra board that uses a busmouse.
I followed the instructions to the letter in the busmouse-howto.
I recompiled the kernel, checked interrupts, etc.

        What I get now when I run gpm is this error message:

gpm: /dev/mouse: Invalid argument

        What is the cause of this error?

        /dev/mouse is a link pointing to the proper mouse device
according to the busmouse-howto.

        Can anyone point me in the right direction before I go
and buy a serial mouse???

Thanks for any help.
-Greg

P.S.:  reply via email

2. NIS and /etc/netgroup

3. gpm & x mouse errors.....Invalid argument?

4. How to configure a vinum drive ?

5. gpm & x mouse errors...Invalid argument?

6. EZ Drive work-around?

7. x & gpm errors with ps/2 mouse....invalid argument?

8. Hostname changes after PPP connection

9. kernel does not find PS/2 mouse, gpm says "Invalid argument"

10. /dev/mouse invalid argument

11. Mouse/X Windows: GPM repeater (gpm -R, /dev/gpmdata) problem

12. Mouse error message " ... fd (Invalid Argument)

13. redhat 5.2 gpm error unable to open /dev/mouse