gnome 1.01 setup ?

gnome 1.01 setup ?

Post by Hiawatha Bra » Thu, 18 Mar 1999 04:00:00




> Hi,

> I just d/l all files from ftp.gnome.org per their instruction
> After I typed  rpm -Uvh * , following messages showed up:

> libguile.so.2 is needed by gnome-games-1.0.1-1
> ligbnome.so.0 is needed by ggv-0.26-3
> libgnomeui.so.0 is needed by ggv-0.26-3

> Where can I d/l the rpms containing these three .so.x files?
> I looked all over in rh 5.2 cd and could not locate them.
> I know ggv is from the gnome beta installation and rpm -e cant remove
> it.  Very strange.

> Thanks for any help.  I am really frustrated after spending time d/l.

> Peter

Drove me crazy too...I just added the --force and --nodeps command and
installed everything.  That worked just fine.  It appears that some of
those dependency messages are just plain wrong--or irrelevant.

Hiawatha Bray
Quincy, MA USA

 
 
 

gnome 1.01 setup ?

Post by Bill Anderso » Fri, 19 Mar 1999 04:00:00




> > Hi,
> Hello ,

> > I just d/l all files from ftp.gnome.org per their instruction
> > After I typed  rpm -Uvh * , following messages showed up:

> > libguile.so.2 is needed by gnome-games-1.0.1-1
> > ligbnome.so.0 is needed by ggv-0.26-3
> > libgnomeui.so.0 is needed by ggv-0.26-3

> I'm not an expert in gnome stuff, but don't use rpm -Uvh * on a bunch of
> packages that depend on one another. You have to install them one at a
> time in the right order : first the gnome libraries, then core, then
> applications.

> -- Rmi

This has nothing to do with gnome, but yes you do too use rpm -Uvh *.

If you download all of the rpms for gnome, place them in their own
directory (or at most in a directory with *other* stuff you want to
update), and do an 'rpm -Uvh *' rpm will look at all the rpms you are
uupgrading and install the dependencies in the proper order.

Bill

 
 
 

gnome 1.01 setup ?

Post by Bill Anderso » Fri, 19 Mar 1999 04:00:00




> > Hi,

> > I just d/l all files from ftp.gnome.org per their instruction
> > After I typed  rpm -Uvh * , following messages showed up:

> > libguile.so.2 is needed by gnome-games-1.0.1-1
> > ligbnome.so.0 is needed by ggv-0.26-3
> > libgnomeui.so.0 is needed by ggv-0.26-3

> > Where can I d/l the rpms containing these three .so.x files?
> > I looked all over in rh 5.2 cd and could not locate them.
> > I know ggv is from the gnome beta installation and rpm -e cant remove
> > it.  Very strange.

> > Thanks for any help.  I am really frustrated after spending time d/l.

> > Peter

> Drove me crazy too...I just added the --force and --nodeps command and
> installed everything.  That worked just fine.  It appears that some of
> those dependency messages are just plain wrong--or irrelevant.

> Hiawatha Bray
> Quincy, MA USA

no, they are accurate, a dependency is just as it sounds. What you did,
was install them out of order, thus you eventually had all the
dependencies installed :-)
 
 
 

gnome 1.01 setup ?

Post by Bob Marca » Sat, 27 Mar 1999 04:00:00


It is a question of egg and chicken. Depends on each other.
 
 
 

1. Help: DPT SCSI controller with SLS 1.01

: I have a Dell 466/ME with a IDE disk (drive C) and a CDC Wren 5 SCSI disk.
: The SCSI controller is a DPT SCSI PM 2012B/90 controller.
: I use the SCSI disk under MS DOS 6.0 (as Drive D and E) without problem,
: but when I tried to install SCSL 1.01 on the 3rd partition of the SCSI
: disk, the kernel doesn't detect the SCSI controller, neither the SCSI disk.
: "fdisk /dev/sda3" also give me "cannot not open /dev/sda3" error.

: My questions are:
: 1.Does SLS support this SCSI controller?
: 2.If 1 is yes, how to make the kernel detect the SCSI copntroller?

Put it in WD compat mode, not in EATA mode to use linux.

Mike

2. Smalltalk on Linux under X-Windows

3. SLS 1.01

4. Boot Error

5. SLS 1.01 won't boot

6. Question

7. SLS 1.01 A2 Problems...

8. Another KDE question --- PLEASE HELP

9. SLS 1.01 small probs...

10. ANNOUNCE: Desktop Environment 1.01

11. DNS Boss 1.01

12. BTX loader 1.00 BTX version is 1.01

13. Serios problem with e2fsck (1.01), Possible EXT2FS (1.3.66)