Problems by Linux-setup with Adaptec 1540

Problems by Linux-setup with Adaptec 1540

Post by S.Meinhar » Sun, 08 Feb 1998 04:00:00



Hello,
sorry for my bad english

I have problems with setup of SUSE-Linux. Anybody can help me please ?
I search a driver for my SCSI-controller. It's a Adaptec AHA 1540.

thanx
S.Meinhardt

--
**************************************
*      Digital Magnetic Dreams       *
*         http://DMDweb.de           *
* http://DMDweb.de/altenburg-online/ *

**************************************
* NEWS NEWS NEWS NEWS NEWS NEWS NEWS *
**************************************
*         Cheatfinder  v0.9B         *
*        Branchenindex  v0.9B        *
*         JugendLine-OnLine          *
*      DMD-Ihr Webspaceprovider      *
**************************************
*      !!! update every day !!!      *
**************************************

 
 
 

1. Adaptec 1540 SCSI problem

Hello
        I have an old (1994) 2Gb SCSI with an adaptec 1540 controller card.
When I installed Mandrake 7.2 it was unable to load the scsi module.
How do I get the scsi working?  I have another scsicard that runs a
scanner could this be part of the problem?
The PC is an AMD 400 with 128Mb ram and an 8Gb WD HD

--
Julian Bordas

"Windows is yucky. It keeps breaking"
Edward Bordas Age 5

2. Modifying the Apps/Programs menu

3. Strange termination problem with Adaptec AHA 1540/1542C

4. Team Leader /Manager of developers (Position # 22)

5. Adaptec 1540 problem

6. how to find ppp connection speed?

7. Problem with an Adaptec 1540 SCSI controler

8. PPP configuration problems

9. Adaptec-1540 with SCSI 2Gig Problems

10. Adaptec AHA-1540 Problems.

11. adaptec 1540 rev A problem

12. Help with OLD Adaptec 1540

13. SCSI Adaptec AHA-1540, not in default configuration