kppp Isn't quite working right for me.

kppp Isn't quite working right for me.

Post by Stev » Mon, 11 Feb 2002 20:18:52



When I use kppp to set up my internet account it dials out, connects,
stays on line to my ISP and keeps running,
but I get no browser access.
I think I have it set up correctly, but obviously something ain't right.
I can't ping a valid domain , like yahoo.com after a connection either..

Any suggestions

--
Steve Scanlan
Huntington Park High School


Please remove the nospamx and use the hphs address this time.

 
 
 

kppp Isn't quite working right for me.

Post by Michael Wandinge » Mon, 11 Feb 2002 21:40:32


Hi Steve,


> When I use kppp to set up my internet account it dials out, connects,
> stays on line to my ISP and keeps running,
> but I get no browser access.
> I think I have it set up correctly, but obviously something ain't right.
> I can't ping a valid domain , like yahoo.com after a connection either..

> Any suggestions

Under Linux DNS-Servers are not automatically configured.
So make sure that /etc/resolv.conf contains an temporary entry from kppp.
Without this you are not able to resolv names to ip-adresses and use the
  network.

a "route" show you the "default-route", default-route must go to you
ppp-partner (provider host).

Greetings

MIchael

> --
> Steve Scanlan
> Huntington Park High School


> Please remove the nospamx and use the hphs address this time.


 
 
 

kppp Isn't quite working right for me.

Post by Korno » Tue, 12 Feb 2002 05:05:10


wvdial is your friend .
It does everything automatically.