help with PCI modem (Newcom 56K V.90 data/fax)

help with PCI modem (Newcom 56K V.90 data/fax)

Post by Rob Cla » Fri, 05 Mar 1999 04:00:00




>Hello,

>My old 33.6 modem got fried during the storm yesterday, so I got a new modem,
>but of course, I can't get it to work with Linux.

>The modem is Newcom 56k pfx data/fax PCI V.90, internal, and _not_ WinModem,
>and the box says 'Plug & Play'.

NewCom calls it a "56kpfx Windows Modem"
http://www.newcominc.com/products/modems/56kpfx.html

"Minimum System Requirements" includes Pentium 166.

Sounds like a winmodem, despite whatever the salesperson might have told
you.


http://www.o2.net/~gromitkc/winmodem.html  <--Linux compatibility list
                                              NewCom is near the bottom

 
 
 

help with PCI modem (Newcom 56K V.90 data/fax)

Post by Robert Krawit » Sat, 06 Mar 1999 04:00:00



> Thanks for help, it looks like I'll be returning this $40 modem (have the
> receipt! :)) and getting a US RObotics instead. That should be better, no?

Well, USR trademarked the term Winmodem...

Quote:> External, too :)

That's safe.
--

Tall Clubs International  --  http://www.tall.org/ or 1-888-IM-TALL-2

"Linux doesn't dictate how I work, I dictate how Linux works."
--Eric Crampton