Partition problem and D druid

Partition problem and D druid

Post by The Contac » Sun, 31 Dec 1899 09:00:00




> Dear linuxers,

> I'm trying to set up Redhat Linux 6.2 on a slave drive I am running on my
> Athalon k7 CPU PC.  I get as far as partitioning and I set up partition
> mounts on the slave drive for /root, /boot, and /swap and they all go well.
> The windows partition I want to keep on the main drive is still <not set>.

> Disk Druid will not let me press the "next" button to continue.

> Is it because:

> A: The chipset for my Athalon is not compatible, as it says MAY happen on
> the Redhat site

> B: The windows partition mount needs to be set as something.

> If it is the second option does anyone know what it has to be set as.  The
> docs in linux install guide and ref guide don't seem to say.

> T.I.A. for any help cause I really want to get this running and*off
> windows.

It is because you haven't selected a partition for '/'.

--
The Contact
"Knowledge should be free; appliance not."
~~~~~~~~~~~~~~~~~~~~~~~~~~

 
 
 

Partition problem and D druid

Post by geekonaleas » Sat, 26 Aug 2000 01:53:37


Dear linuxers,

I'm trying to set up Redhat Linux 6.2 on a slave drive I am running on my
Athalon k7 CPU PC.  I get as far as partitioning and I set up partition
mounts on the slave drive for /root, /boot, and /swap and they all go well.
The windows partition I want to keep on the main drive is still <not set>.

Disk Druid will not let me press the "next" button to continue.

Is it because:

A: The chipset for my Athalon is not compatible, as it says MAY happen on
the Redhat site

B: The windows partition mount needs to be set as something.

If it is the second option does anyone know what it has to be set as.  The
docs in linux install guide and ref guide don't seem to say.

T.I.A. for any help cause I really want to get this running and*off
windows.