Problems of installing RH5.1 on Micron Treck 2

Problems of installing RH5.1 on Micron Treck 2

Post by yun che » Mon, 07 Sep 1998 04:00:00



I hope there could someone to help me with this.

It is my first time to use linux. The problems here may seem stupid to you
guys.... :-)

While I was installing RH5.1, ever since it started install "vim", it
jumped out so many dialogue-box claming that it can't find such package on
the CD. I kept clicking "ok". Then when installation is finished, and I
logged in as root, I tried to adduser, it said "can't lock password file".
I can't figure out what's wrong.

Could somebody help me with this?

Thanks a lot!

 
 
 

Problems of installing RH5.1 on Micron Treck 2

Post by Mario Miyoji » Mon, 07 Sep 1998 04:00:00


I think
the RedHat installer reacts in this way when your /usr partition is too
small.
Installation bypasses packages that overload /usr directory; it does not
give
you a specific message about it.

You can verify this by using command "df -h". You will probably see that

/usr has no free space.

How to overcome the problem? If you don't want to resize and start the
installation from scratch, you could do as follows:
1) Choose a big application that was installed: example 'latex' or
'emacs'
2) Move the corresponding installation directory to some other directory

   In the case of*do 'tar cvfz /home/texmf.tgz /usr/lib/texmf',
for instance.
3) 'cd /home' and 'tar xvfz texmf.tgz'.
4) Finally, you will need to cleanup and link:
        rm -rf /usr/lib/texmf
        ln -s /home/texmf /usr/lib/texmf

This is a method that may be repeatedly used to solve the problem of
running out of space in the installation partition.

I hope this is your problem.

 
 
 

1. Trying to Install InfoMagic v3.0 on micron laptop and micron server - pci error on both???

i am trying to install and when i boot from the boot/root disk it
generates a quick fatal error about the pci bus, the scrren goes black
and the party is over...

any ideas??? i can't seem to catch the error to really see what is
wrong. i have tried about all of the boot/root disk setup combos. both
machines do the same thing.

Thanks for any guidance

2. nfs & mount -a difficulties

3. unable to install RH5.2 onto RH5.1

4. Problem with L-Keys of an Type5 Keyboard

5. installing RH5.2 RPMs on RH5.1 system?

6. iptables for IPSec (Cisco VPN) - where can I find a sample configuration?

7. Installing RH5.0 on new machine, install crashed!

8. Loki Games

9. RH5.1 is installed, but LILO could not be installed

10. RH5.2 install problems re:signal 11

11. Help: installing Linux on SCSI Micron

12. Problems installing RH5.2 from CD-ROM - HELP!

13. PLEASE...RH5.2 install problem!!!