problem installing redhat 5.1 - error in script (RPM) reported during install

problem installing redhat 5.1 - error in script (RPM) reported during install

Post by cm.. » Fri, 02 Oct 1998 04:00:00



I have a problem installing redhat 5.1 (i386 architecture):

During the install, some RPM packages report an error in script and are
not installed. This includes important stuff like timezoneconfig and tar.
Some install without problems but most give me 'error in script'.

Any suggestions as to what might be wrong?

Regards

Clyde

http://www.maltanetworkresources.com -- Maltese Search engine/directory
http://warping.to -- Free URL redirection

 
 
 

1. Redhat 5.1 Install error: Fatal error opening RPM database

Hi, got a 486 system, with 2 hard drives, maxtor and a WD.
I'm insalling via a WD 260 meg HD (Dos)
it reads from the dos rpms directory,
I choose what files I want, it then tells me about the log file,
then gives me a dialog box: "Fatal error opening RPM database"

When I look at Console 4, this message comes up 3 times:
Unable to Load NLS charset cp437(nls_cp437)

If anyone can point me to the right direction, I'd really appreaciate
it.

William R. Ottley

2. Newbee X-Windows Config.

3. Error signal 2 during install on RedHat 5.1

4. Iprobe too --- any success anyone?

5. SCSI problem during install, Redhat Linux 5.1

6. ISDN: hscx_empty_fifo: incoming packet too large

7. RedHat: "Fatal Error opening RPM database" during install

8. Token Ring errors

9. redhat 5.1 install report

10. RedHat 5.1 upgrade fails - reboots during pre-install phase

11. Redhat 5.1 crashes during install

12. HELP - RedHat 5.1 hangs up during install

13. CANT MAKE BOOT DISK DURING INSTALL IN REDHAT 5.1