Strange Minicom Problem

Strange Minicom Problem

Post by James Beaucham » Wed, 06 Jan 1999 04:00:00



Hi all.
I am a linux newbie and have just installed RH 5.2 on a p-100 w/32 meg ram.
I have an old external Intel 14.4 modem I am trying to get up and running to
be able to connect to the internet.  The problem is with Minicom.  When I go
into Minicom and set parameters for my serial port, it does not respond to
requests for attention, dialing, etc. However, and here is where it gets
weird, when I exit Minicom, the screen just sits there, and the modem then
comes to life and tries to dial. i.e. goes on hook, high speed, and you hear
the modem looking for the phone line.

What is causing this???! Any ideas on what I may be doing wrong?

Thanks

 
 
 

Strange Minicom Problem

Post by James Beaucham » Wed, 06 Jan 1999 04:00:00


Hi all.
I am a linux newbie and have just installed RH 5.2 on a p-100 w/32 meg ram.
I have an old external Intel 14.4 modem I am trying to get up and running to
be able to connect to the internet.  The problem is with Minicom.  When I go
into Minicom and set parameters for my serial port, it does not respond to
requests for attention, dialing, etc. However, and here is where it gets
weird, when I exit Minicom, the screen just sits there, and the modem then
comes to life and tries to dial. i.e. goes on hook, high speed, and you hear
the modem looking for the phone line.

What is causing this???! Any ideas on what I may be doing wrong?

Thanks

 
 
 

1. Strange Modem/Minicom Problem - Any Ideas!!

Since the problem of the day seems to be modems, here's mine:

I have just installed RH 5.2 on a spare P100 w/32 meg RAM and two hard
drives.  I am playing with Linux to try and get it working as a mail server.
My problem is with Minicom and my old Intel 14.4 external modem.  When I go
into Minicom and try to dial, initialize, etc. nothing appears to happen.
And here is where it gets weird, when I exit Minicom the screen hangs for a
minute and then the modem begins to try and dial. i.e. goes OH, HS, and you
hear the modem take the line.
I have also tried this with a Best Data Smart One 28.8 external modem and it
does the same thing, so it's not the modem.  I have used setserial to set
the irq to an available one (via cat /proc/interrupts).

What is going on?  Any ideas?  What might I be doing wrong?

James

2. lpd fix for remote users

3. Seyon vs. Minicom (strange modem permissions!?!?)

4. Problem with Gnome RPM - Failed to open /var/lib/rpm/packages.rpm

5. Minicom Alt-Q quits more than just Minicom

6. modules?

7. SliRp/Minicom: Starting Slirp through minicom?

8. Changing owning group on directory/file

9. To Minicom or not to Minicom

10. Strange, strange, strange...

11. C, Bash, and X: Strange, strange, strange

12. strange floppy problem and strange outcome

13. Minicom problem -- problem initializing