Slak3 finds IDE CDrom but not slakware dir????

Slak3 finds IDE CDrom but not slakware dir????

Post by Paul Nels » Tue, 05 Mar 1996 04:00:00



I'm trying to install from the Slakware 3.0 CD.  Using the IDECD boot and color
144 I have made swap and Linux partitions.  The Linux partition formats and
then I look for the CD and it is found as an IDE CDROM on /dev/hdc but when I
go on the source can not be found, either by just choosing Slackware or using
custom directory and typing in SLAKWARE.

I have tried another 3.0 CD with the same results.  The funny thing is that
I've done this several times with success on the same machine in the last
serval months!???

Info:
Triton MB with two 1gig drives on primary channel. /dev/hda1 /dev/hdb1
I have the second drive partioned with 1 500MB dos partition and have saved the
rest for Linux.  Fdisk finds all the partitions and they are all setup as tpye
83(linux) and 82(swap).  I did copy the Slakware directory to the hda1 drive
and it could not be found there either.

Ideas and help appreciated,

Paul

 
 
 

Slak3 finds IDE CDrom but not slakware dir????

Post by Dan Barn » Tue, 05 Mar 1996 04:00:00



> I'm trying to install from the Slakware 3.0 CD.  Using the IDECD boot and color
> 144 I have made swap and Linux partitions.  The Linux partition formats and
> then I look for the CD and it is found as an IDE CDROM on /dev/hdc but when I
> go on the source can not be found, either by just choosing Slackware or using
> custom directory and typing in SLAKWARE.

> I have tried another 3.0 CD with the same results.  The funny thing is that
> I've done this several times with success on the same machine in the last
> serval months!???

> Info:
> Triton MB with two 1gig drives on primary channel. /dev/hda1 /dev/hdb1
> I have the second drive partioned with 1 500MB dos partition and have saved the
> rest for Linux.  Fdisk finds all the partitions and they are all setup as tpye
> 83(linux) and 82(swap).  I did copy the Slakware directory to the hda1 drive
> and it could not be found there either.

> Ideas and help appreciated,

> Paul


Try:

mount -t iso9660 /dev/idecd /cdrom
mount -t msdos /dev/hda1 /dosc

You'll need to create (mkdir) the cdrom and dosc directories
before doing the mount.  If you wish this to always occur then
add this info to your /etc/fstab file.

Regards,
Dan
--
 _____________________________________________________________


>http://www1.minn.net/~dpbarnes _life into your PC today!    <
>Maple Grove, Minnesota  USA    _Live Long and Prosper Linus!<
>____________________________________________________________<

Opinions expressed herein are my own and may not represent those of 3M.

 
 
 

Slak3 finds IDE CDrom but not slakware dir????

Post by Dan Barn » Tue, 05 Mar 1996 04:00:00



> I'm trying to install from the Slakware 3.0 CD.  Using the IDECD boot and color
> 144 I have made swap and Linux partitions.  The Linux partition formats and
> then I look for the CD and it is found as an IDE CDROM on /dev/hdc but when I
> go on the source can not be found, either by just choosing Slackware or using
> custom directory and typing in SLAKWARE.

> I have tried another 3.0 CD with the same results.  The funny thing is that
> I've done this several times with success on the same machine in the last
> serval months!???

> Info:
> Triton MB with two 1gig drives on primary channel. /dev/hda1 /dev/hdb1
> I have the second drive partioned with 1 500MB dos partition and have saved the
> rest for Linux.  Fdisk finds all the partitions and they are all setup as tpye
> 83(linux) and 82(swap).  I did copy the Slakware directory to the hda1 drive
> and it could not be found there either.

> Ideas and help appreciated,

> Paul


Try:

mount -t iso9660 /dev/idecd /cdrom
mount -t msdos /dev/hda1 /dosc

You'll need to create (mkdir) the cdrom and dosc directories
before doing the mount.  If you wish this to always occur then
add this info to your /etc/fstab file.

Regards,
Dan
--
 _____________________________________________________________


>http://www1.minn.net/~dpbarnes _life into your PC today!    <
>Maple Grove, Minnesota  USA    _Live Long and Prosper Linus!<
>____________________________________________________________<

Opinions expressed herein are my own and may not represent those of 3M.