Still having problems compiling make-3.74...help???!!!!???

Still having problems compiling make-3.74...help???!!!!???

Post by D.. » Sat, 13 Apr 1996 04:00:00



Hello all!!!

I am trying to compile make 3.74 but with no success.

I am running 1.2.13 on a PCI MB....don't know what else you need to know.

In any case, when I run the first step -----> configure ----> it just hangs at
the point where it says "checking for location of SCCS get command".  At this
point I need to press CTRL-C to break out...and then the configure script
continues on with no other problems.

Can someone help me with this???

I did capture the entire output of the configure script to a file...so if you
want to see the whole thing just let me know and I will forward that to you.

Thanks guys!!!!!


 
 
 

1. Anyone else having problems with Make-3.74

I just installed GnuMake v3.74 and I am having some problems with it.  It
will never find the makefile unless explicitly stated (-f), and sometimes
it wont recognize a perfectly good makefile (I have to use pmake instead).
Anyone have a fix??

                                                Thanks
                                                Chris
--
---------------------------------------------------------------------------
|        Chris Griffin              |  "That which does not kill you      |
|  University Of South Florida      |       makes you irritable"          |
|    College of Engineering         |            -Nietzsche's Girlfriend  |

---------------------------------------------------------------------------

2. how to make a 100% sparse file?

3. Trouble compiling Make-3.74 under Solaris 2.5

4. OpenBSD with router

5. Compiling apps under >74

6. mkdev hd

7. iBCS and ppp problems after installing slackware 3 and making new kernal 1.3.74

8. Can write and talk be monitored in real time by root?

9. problem with make v3.74

10. NEC CDR-74 w/ SB-SCSI2 problem

11. Help: having problem compile kernel v1.1.18

12. NexStor NXT-74 EISA SCSI Host Adapter

13. Only 74 MB installed for Core Solaris 9 on sun4m?