Win95 killed my LILO

Win95 killed my LILO

Post by N. Brow » Wed, 31 Dec 1997 04:00:00



I used to run Win 3.11, and Linux, and booted one or the other using
LILO. Since I 'upgraded' to Win95, LILO has been kicked off the MBR I
suppose by the '95 installer, and though I try to re-install it on the
MBR, it seems to make no difference whatsoever, always booting into
Win95, whatever.

It's not that I don't have a LILO bootdisk - I do, but I really want it
back on the MBR, or to find some other convenient way of choosing at
boot-time.

Any suggestions would be much appreciated
Regards
Nigel
--

================
Far away is close at hand in the images of elsewhere.

 
 
 

Win95 killed my LILO

Post by Rick W. Purdo » Wed, 31 Dec 1997 04:00:00



> I used to run Win 3.11, and Linux, and booted one or the other using
> LILO. Since I 'upgraded' to Win95, LILO has been kicked off the MBR I
> suppose by the '95 installer, and though I try to re-install it on the
> MBR, it seems to make no difference whatsoever, always booting into
> Win95, whatever.

> It's not that I don't have a LILO bootdisk - I do, but I really want it
> back on the MBR, or to find some other convenient way of choosing at
> boot-time.

> Any suggestions would be much appreciated
> Regards
> Nigel
> --

> ================
> Far away is close at hand in the images of elsewhere.

Write lilo to your linux partition and then use fdisk to make that
partition your boot partition.

 
 
 

Win95 killed my LILO

Post by Mait Mande » Wed, 31 Dec 1997 04:00:00


Yo!

run /sbin/lilo once your in linux

Mait


>I used to run Win 3.11, and Linux, and booted one or the other using
>LILO. Since I 'upgraded' to Win95, LILO has been kicked off the MBR I
>suppose by the '95 installer, and though I try to re-install it on the
>MBR, it seems to make no difference whatsoever, always booting into
>Win95, whatever.

>It's not that I don't have a LILO bootdisk - I do, but I really want it
>back on the MBR, or to find some other convenient way of choosing at
>boot-time.

>Any suggestions would be much appreciated
>Regards
>Nigel
>--

>================
>Far away is close at hand in the images of elsewhere.

 
 
 

Win95 killed my LILO

Post by Brian McCaule » Wed, 31 Dec 1997 04:00:00



> I used to run Win 3.11, and Linux, and booted one or the other using
> LILO. Since I 'upgraded' to Win95, LILO has been kicked off the MBR I
> suppose by the '95 installer, and though I try to re-install it on the
> MBR, it seems to make no difference whatsoever, always booting into
> Win95, whatever.

1Are you sure LILO was ever in your MBR?  If re-running /sbin/lilo
doesn't fix the problem it seems more likely that LILO is installed in
a PBR.  Simply use FIDSK to change the active partition.

--

 .  _\\__[oo       from       | Phones: +44 121 471 3789 (home)

.  l___\\    /~~) /~~[  /   [ | PGP-fp: D7 03 2A 4B D8 3A 05 37...
 # ll  l\\  ~~~~ ~   ~ ~    ~ | http://wcl-l.bham.ac.uk/~bam/

 
 
 

Win95 killed my LILO

Post by Jurgen Philippaer » Wed, 31 Dec 1997 04:00:00




Quote:>I used to run Win 3.11, and Linux, and booted one or the other using
>LILO. Since I 'upgraded' to Win95, LILO has been kicked off the MBR I
>suppose by the '95 installer, and though I try to re-install it on the
>MBR, it seems to make no difference whatsoever, always booting into
>Win95, whatever.

>It's not that I don't have a LILO bootdisk - I do, but I really want it
>back on the MBR, or to find some other convenient way of choosing at
>boot-time.

run lilo again, and it should reinstall itself on the mbr
>Any suggestions would be much appreciated
>Regards
>Nigel
>--

>================
>Far away is close at hand in the images of elsewhere.

 
 
 

1. Win95 killed my LILO!

hi,

i installed redhat 4.2 on a bootable partition on my 420meg conner

the first 200 megs is a fat16 i reserved for win95
and then i had a 50meg primary partition for /
and a 150 meg for /usr
and 20meg for swap

linux installed and booted fine

but then i installed win95 afterward on my first 200 megs and it killed
lilo and i can't get to my linux parition

is there anyway to put lilo back on my MBR and have the thing dual boot
win95 and linux.. preferably without reinstalling linux  i imagine that
would do it too.. but there has to be a better way right?

thank alot

steve

2. Compress software for Solaris 2.x

3. reinstalling win95 killed my lilo boot stuff?!?!

4. vmstat/iostat error

5. help: killed win95 partition with lilo

6. Odd probes on ports 22 and 5632

7. win95 killed lilo on scsi drive. Please help!

8. License Usage

9. Help : win95 killed LILO

10. Win95 killed lilo

11. LILO with two Win95 copies of Win95...

12. Caldera Linux: LILO win95 tag does not start win95

13. LILO+BM+Win95 mostly ok, 2nd LILO hosed by booting Linux?