Newbie - Plz help - WiFi USB Help required

Newbie - Plz help - WiFi USB Help required

Post by Uncle Anora » Sun, 30 Mar 2003 22:33:08



(Excuse the x-posting)

I have just installed redhat 8 onto my pc and I am wondering how to go about
setting up my Actiontec 802.11b wireless USB adapter.

Please don't just point me to www.linux-wlan.org.

I am a complete newbie and would appreciate a little more help than that.

Many, many TIA,

UA

 
 
 

Newbie - Plz help - WiFi USB Help required

Post by Timothy Murph » Sun, 30 Mar 2003 23:10:17



> I have just installed redhat 8 onto my pc and I am wondering how to go
> about setting up my Actiontec 802.11b wireless USB adapter.

> Please don't just point me to www.linux-wlan.org.

It is my impression that only a few USB WiFi adaptors
are currently supported in Linux.
You may find info on which are supported at
<http://www.qbik.ch/usb/devices/>.

Also, the best source for Linux WiFi info is probably
<http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/Wireless.html>.

--
Timothy Murphy  

tel: +353-86-233 6090
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland

 
 
 

Newbie - Plz help - WiFi USB Help required

Post by entwis » Tue, 01 Apr 2003 17:32:01



> (Excuse the x-posting)

> I have just installed redhat 8 onto my pc and I am wondering how to go about
> setting up my Actiontec 802.11b wireless USB adapter.

> Please don't just point me to www.linux-wlan.org.

> I am a complete newbie and would appreciate a little more help than that.

> Many, many TIA,

One thing of note is that Actiontec do two distinct USB adaptors each with
a dfifferent chipset. the completely integrated one is a Prism chipset,
teh one with a small aerial is a Actmel(??) chipset.

I am using an Actiontec PCI(prism) card in my MDK 9.0 box. Initially I was
looking to use the orinoco_pci drivers as this was being suggested in many
FAQs etc. A member of my local LUG suggested I try the Hostapp drivers.
These worked first time. They also allow the PCI card to emulate a WAP. I
have a rather simple 3 PC network with my MDK box serving ADSL and files
to two Windows(1x XP 1x 98) PCs.

HTH, HAND

--
Entwisi

 
 
 

1. plz plz plz help.

it seems that i cannot get my eth0 to come up on my laptop. after reviewing
the boot log i can see that my pcmcia services are working fine and the
correct driver is installed

here is a snip of the boot log

Dec 28 16:11:03 c1319937-a pcmcia: Starting PCMCIA services:
Dec 28 16:11:03 c1319937-a pcmcia:  modules
Dec 28 16:11:03 c1319937-a kernel: Linux PCMCIA Card Services 3.1.19
Dec 28 16:11:03 c1319937-a kernel:   kernel build: 2.2.16-22 #1 Tue Aug 22
16:49:06 EDT 2000
Dec 28 16:11:03 c1319937-a kernel:   options:  [pci] [cardbus] [apm]
Dec 28 16:11:03 c1319937-a kernel: PCI routing table version 1.0 at 0xfbda0
Dec 28 16:11:03 c1319937-a kernel:   00:03.0 -> irq 11
Dec 28 16:11:03 c1319937-a kernel:   00:03.1 -> irq 11
Dec 28 16:11:03 c1319937-a kernel: Intel PCIC probe:
Dec 28 16:11:03 c1319937-a kernel:   TI 1225 rev 01 PCI-to-CardBus at slot
00:03, mem 0x68000000
Dec 28 16:11:03 c1319937-a kernel:     host opts [0]: [ring] [serial pci &
irq] [pci irq 11] [lat 32/32] [bus 32/34]
Dec 28 16:11:03 c1319937-a kernel:     host opts [1]: [ring] [serial pci &
irq] [pci irq 11] [lat 32/32] [bus 35/37]
Dec 28 16:11:03 c1319937-a kernel:     ISA irqs (scanned) = 3,4,7,9,10 PCI
status changes
Dec 28 16:11:03 c1319937-a pcmcia:  cardmgr.
Dec 28 16:11:03 c1319937-a rc: Starting pcmcia:  succeeded
Dec 28 16:11:03 c1319937-a cardmgr[468]: starting, version is 3.1.19
Dec 28 16:11:04 c1319937-a cardmgr[468]: watching 2 sockets
Dec 28 16:11:04 c1319937-a kernel: cs: IO port probe 0x0c00-0x0cff:
excluding 0xcf8-0xcff
Dec 28 16:11:04 c1319937-a kernel: cs: IO port probe 0x0800-0x08ff:
excluding 0x800-0x84f
Dec 28 16:11:04 c1319937-a kernel: cs: IO port probe 0x0100-0x04ff:
excluding 0x280-0x287 0x378-0x37f 0x4d0-0x4d7
Dec 28 16:11:04 c1319937-a kernel: cs: IO port probe 0x0a00-0x0aff: clean.
Dec 28 16:11:04 c1319937-a cardmgr[468]: initializing socket 0
Dec 28 16:11:04 c1319937-a kernel: cs: memory probe 0xa0000000-0xa0ffffff:
clean.
Dec 28 16:11:04 c1319937-a cardmgr[468]: socket 0: 3Com 589 Ethernet
Dec 28 16:11:04 c1319937-a cardmgr[468]: executing: 'modprobe 3c589_cs'
Dec 28 16:11:04 c1319937-a kernel: eth0: 3Com 3c589, io 0x300, irq 3,
hw_addr 00:60:97:CC:CA:9A
Dec 28 16:11:04 c1319937-a kernel:   8K FIFO split 5:3 Rx:Tx, auto xcvr
Dec 28 16:11:04 c1319937-a cardmgr[468]: executing: './network start eth0'
Dec 28 16:11:05 c1319937-a checkpc[480]: Get_local_host: hostname
'c1319937-a.grlnd1.tx.home.com' bad
Dec 28 16:11:05 c1319937-a pumpd[509]: starting at (uptime 0 days, 0:00:41)
Thu Dec 28 16:11:05 2000
Dec 28 16:11:05 c1319937-a lpd[514]: Get_local_host: hostname
'c1319937-a.grlnd1.tx.home.com' bad
Dec 28 16:11:05 c1319937-a lpd: 2000-12-28-16:11:05.467 Get_local_host:
hostname 'c1319937-a.grlnd1.tx.home.com' bad

plz help me with this prob.
many thanks.

2. Reading is much more interesting than TV (1504/1708)

3. Billion Mini ISDN USB TA 128 - Newbie requires help please

4. slackware / ALPHA scsi installation problem

5. HELP HELP HELP HELP PLZ

6. newbie questions

7. smart link usb modem install help plz

8. Dell 2405FPW 24-inch Wide Aspect Flat Panel LCD-anybody?

9. USB modem help required please

10. Newbie - plz help

11. Installing NIC drivers HELP plz (newbie)

12. Newbie q's..help plz!!

13. Plz help a newbie