can't setup StarOffice-3.1

can't setup StarOffice-3.1

Post by Robert W Curre » Sat, 26 Jul 1997 04:00:00



Ok, I tried to install Star Office, as a usr (I know you can't do it as
root), and I couldn't get it to do the setup, and I have no clue what went
wrong.  Can anyone help me?

Script started on Thu Jul 24 16:54:42 1997


StarOffice3.1 Installation Tool
[SV/Window E0004] Error: parent before childs destroyed

exit
Script done on Thu Jul 24 16:56:28 1997

More info (you probably don't need to tell me what is wrong):
OS:
LINUX RedHat 4.2

Computer:
Pentium 60Mhz
Award Modular BIOS v4.50G
16 MB RAM
Cirrus Logic 5434 Video Card
14" Canon VGA moniter
HP DeskJet 540 Printer
1.44 Floppy
1.2G IDE Hard Drive (master) - DOS
405M IDE Hard Drive (slave) - RedHat disk
Sony CD ROM
33.6 USRobotics Voice/Fax Sporster Internal Modem

 
 
 

can't setup StarOffice-3.1

Post by Julien F.J. SALGAD » Sat, 26 Jul 1997 04:00:00


Hi!

Read the FAQ! It is a libc problem, you should upgrade to libc-5.4.4
(at least).

Julien

 
 
 

can't setup StarOffice-3.1

Post by Robert W Curre » Sat, 26 Jul 1997 04:00:00



: Hi!

: Read the FAQ! It is a libc problem, you should upgrade to libc-5.4.4
: (at least).

OK, I ftped libc-5.4.36-1.src.rpm

and ran:
rpm -Uvh libc-5.4.36-1.src.rpm

then I tried to do this:
--------------
Script started on Fri Jul 25 09:49:02 1997



autotext          fonts             readme.49         sd.sh
backup            gallery           readme.odbc.01    setup
basic             instdb.ins        readme.odbc.49    starview.xres
cache             linux-x86         release_notes.01  template
config            modules           release_notes.49  wordbook
document          readme.01         sd.csh            xp3

bash: setup: command not found

StarOffice3.1 Installation Tool
[SV/Window E0004] Error: parent before childs destroyed

exit

Script done on Fri Jul 25 09:50:09 1997
-------------

Any other ideas???

Rob

 
 
 

can't setup StarOffice-3.1

Post by Robert W Curre » Sat, 26 Jul 1997 04:00:00


Quote:> It seems possible that you don't want the source rpm (*.src.rpm) but
> rather the pre-compiled? (that is, you don't seem to be compiling the
> unpacked sources up there) in which case i'd recommend trying to
> obtain, and install either one of these instead:

> > > 1 10248    1608      338614 Jul 22 00:08

libc-static-5.4.36-1.i386.rpm

Quote:> > > 1 10248    1608      521053 Jul 22 00:07 libc-5.4.36-1.i386.rpm

OK, I got libc-static-5.4.36-1.i386.rpm and installed it, but I still
get the same error.  The instillation tool opens up, then I get an error
box that says:
"line 1: syntex error at token 'I' expected declarator; i.e. File ..."

That is it, when I click "OK" I get:

"Script Error"

I click "OK" again, and I get:
-------
StarOffice3.1 Installation Tool
[SV/Window E0004] Error: parent before childs destroyed
-------
Back in my shell.  This is getting frusturating.

        This is the same as before, and I don't have a clue what to do.

Rob

 
 
 

can't setup StarOffice-3.1

Post by Bob Niels » Sat, 26 Jul 1997 04:00:00




>: Hi!

>: Read the FAQ! It is a libc problem, you should upgrade to libc-5.4.4
>: (at least).

>OK, I ftped libc-5.4.36-1.src.rpm

>and ran:
>rpm -Uvh libc-5.4.36-1.src.rpm

>then I tried to do this:
>--------------
>Script started on Fri Jul 25 09:49:02 1997



>autotext          fonts             readme.49         sd.sh
>backup            gallery           readme.odbc.01    setup
>basic             instdb.ins        readme.odbc.49    starview.xres
>cache             linux-x86         release_notes.01  template
>config            modules           release_notes.49  wordbook
>document          readme.01         sd.csh            xp3

>bash: setup: command not found

>StarOffice3.1 Installation Tool
>[SV/Window E0004] Error: parent before childs destroyed

>exit

>Script done on Fri Jul 25 09:50:09 1997
>-------------

>Any other ideas???

libc-5.4.36-1.src.rpm is a package containing the source code to create
your own libc-5.4.36.  Either compile it or look for a package without the
"src" nomenclature.

Bob

--



                            http://www.primenet.com/~nielsen

 
 
 

can't setup StarOffice-3.1

Post by Julien F.J. SALGAD » Tue, 29 Jul 1997 04:00:00


Hi!

I suppose you know about Bob Nielsen's post

Quote:>libc-5.4.36-1.src.rpm is a package containing the source code to create
>your own libc-5.4.36.  Either compile it or look for a package without
>the "src" nomenclature.

>Bob

I installed libc.5.4.33 for a precompiled archive
(libc-5.4.33.bin.tar.gz), made the ldconfig my self and that was all.

Julien

 
 
 

can't setup StarOffice-3.1

Post by Charlie Kempso » Wed, 30 Jul 1997 04:00:00


Did you run ldconfig after installing your new library versions?

--
------------------------------------------------------------

Logica UK Ltd.                  +49-6155-871-434

Please check for and remove the 'delete-me' E-mail
prefix when replying.  Thanks.

 
 
 

1. can't setup StarOffice-3.1

Ok, I tried to install Star Office, as a usr (I know you can't do it as
root), and I couldn't get it to do the setup, and I have no clue what went
wrong.  Can anyone help me?

Script started on Thu Jul 24 16:54:42 1997


StarOffice3.1 Installation Tool
[SV/Window E0004] Error: parent before childs destroyed

exit
Script done on Thu Jul 24 16:56:28 1997

More info (you probably don't need to tell me what is wrong):
OS:
LINUX RedHat 4.2

Computer:
Pentium 60Mhz
Award Modular BIOS v4.50G
16 MB RAM
Cirrus Logic 5434 Video Card
14" Canon VGA moniter
HP DeskJet 540 Printer
1.44 Floppy
1.2G IDE Hard Drive (master) - DOS
405M IDE Hard Drive (slave) - RedHat disk
Sony CD ROM
33.6 USRobotics Voice/Fax Sporster Internal Modem

2. LinuxPPC and MacPicasso 540

3. StarOffice 5.0 setup 'can't execute'

4. LILO and Linux on 2nd drive only?

5. StarOffice-3.1 setup fails on redhat-4.2

6. rpm --rebuild problem, RH6, newbie

7. StarOffice-3.1 w/RedHat 4.1 setup fails

8. automated PPP scripts

9. It's not bad canned meat...

10. StarOffice-3.1 scalc3 can't read textfiles

11. StarDiv's StarOffice Freezes on Setup

12. StarOffice Can't resolve symbol '__builtin_vec_new'