BackSpace at 'login:' doesn't work

BackSpace at 'login:' doesn't work

Post by Karl Key » Fri, 04 Aug 1995 04:00:00



The BackSpace key at the login: prompt STILL doesn't work
for me on kernel 1.3.14.  It hasn't worked for some time.
Well - it _does_ work, but it just doesn't erase the
displayed character on the screen.  I've looked at the
/etc/termcap and can't see anything wrong with it.  Can
anyone give me a clue as to what's wrong and what I have
to do to fix it?  It happened once before in an earlier
kernel.

Please REPLY rather than following-up the article as our
news spool area is rather small!

Karl

--------------------------------------------------------------------------
Vitrociset S.p.A.                               Tel   : +(49) 6151 902041
European Space Agency                           Fax   : +(49) 6151 904041

--------------------------------------------------------------------------

-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: 2.6.i

mQBtAi+WPMgAAAEDALDUQ91qHPHwNBotQ6T0L7vWz8hS3WibmnIjfyXDoQofNTYs
civdUfuPrt2vLIlDOdFQLt7B5yL301T3QXvVY0XWNTpUJ4xE1oWNqukSSwGy1tHi
nVKbNIrGkt4Xv2IkDQAFEbQfS2FybCBLZXl0ZSA8a2tleXRlQGVzb2MuZXNhLmRl
Pg==
=KCKi
-----END PGP PUBLIC KEY BLOCK-----

 
 
 

BackSpace at 'login:' doesn't work

Post by cout.. » Sat, 05 Aug 1995 04:00:00


  | The BackSpace key at the login: prompt STILL doesn't work
  | for me on kernel 1.3.14.  It hasn't worked for some time.
  | Well - it _does_ work, but it just doesn't erase the
  | displayed character on the screen.  I've looked at the

Same problem for me. I'm using kernel 1.2.10 with an old (about 2 years)
shadow passwords suite. This problem has shown at least since 1.2.0 if I
remember will -- at least around the early 1.2.x.

I must add the symptom is not valid for other consoles, i.e. they behave
well. Switching back and forth doesn't change anything. I inspected many
configuration files in /etc where /dev/tty[1-8] is found, but found that
all virtual consoles are configured identically.

  | /etc/termcap and can't see anything wrong with it.  Can
  | anyone give me a clue as to what's wrong and what I have
  | to do to fix it?  It happened once before in an earlier
  | kernel.

It doesn't seem to come from the shadow passwords' login, since the
symptom only occurs from /dev/tty1 for me. Do you use shadow passwords ?

Best regards,
Fabien

--

,---------------------------.
| Fabien COUTANT            |
| Steria                    |
| 12, rue Paul DAUTIER      |
| 78140 VELIZY VILLACOUBLAY |
| FRANCE                    |
`---------------------------'

 
 
 

1. 'more' doesn't work with non-login shells

When I display a file using more that has more than one page I only
get the first page.  It does display somehting like this:
        --More--(63%)
but then it just exits back to the command line.  This only
happens in a non-login interactive shell. I only have alias
commands in my .bashrc file so I'm not sure what the problem is.
Everything is fine in my long shells.  I'm not sure how I've
messed up my configuration files but I'd appreciate any
suggestions.  Oh yeah, I can't use cat and pipe it into more
either.

--
Tim Kobett

2. Promise IDE ATA-100 controller on ASUS A7V133

3. ping -g 'gateway-IP' 'host-IP' DOESN'T work!

4. Why exactly is linux better than Windows?

5. Backspace in login screen doesn't work

6. : Bad page state at free_hot_cold_page

7. Backspace/DEL doesn't work in XDM login

8. BASH or KSH?

9. Can't use backspace in 'login:' prompt

10. 'ppp-on' Works, 'ifup ppp0' Doesn't

11. Re. bffcreate -X doesn't work Re: bffcreate -X Doesn't Work

12. 'last' command doesn't show complete login times

13. Netatalk doesn't allow 'guest' login