mouse problems w/xfree86 3.2

mouse problems w/xfree86 3.2

Post by sg.. » Wed, 19 Feb 1997 04:00:00



Hi,

Just recently, I've started having trouble with the mouse while using
xwindows.  I will lose control of the mouse for about 5 to 10 seconds.
Menus randomly pop up and the mouse moves in an erratic manner.  I have
just started having this problem within the last few days.  Below is
some information concerning my system:

PS2 mouse
S3 Virge
Accelerated X-server     /* with upgrade */
xfree 3.2
Kernel version 2.0.29
Redhat 4.0 base system w/ above upgrades

Here is a listing of the software that I have upgraded within the last
few days:

Kernel 2.0.28 to 2.0.29
ld.so-1.8.9  
misc RMPs form the Redhat powercd-4.1 (various application
programs)      

Any help will be greatly appreciated.  How can I isolate the cause for
this problem?    

Thanks :)
-----------
Scott Gray

 
 
 

mouse problems w/xfree86 3.2

Post by James Youngm » Thu, 20 Feb 1997 04:00:00



Quote:

>Hi,

>Just recently, I've started having trouble with the mouse while using
>xwindows.  I will lose control of the mouse for about 5 to 10 seconds.
>Menus randomly pop up and the mouse moves in an erratic manner.  I have
>just started having this problem within the last few days.  Below is
>some information concerning my system:

>PS2 mouse

Check that the XFree86 config file specifies Protocol "PS/2".

--
James Youngman       VG Gas Analysis Systems  The trouble with the rat-race
Before sending advertising material, read     is, even if you win, you're
http://www.law.cornell.edu/uscode/47/227.html         still a rat.

 
 
 

1. mouse problems w/ xfree86 3.2

Hi,

Just recently, I've started having trouble with the mouse while using
xwindows.  I will lose control of the mouse for about 5 to 10 seconds.
Menus randomly pop up and the mouse moves in an erratic manner.  I have
just started having this problem within the last few days.  Below is
some information concerning my system:

PS2 mouse
S3 Virge
Accelerated X-server     /* with upgrade */
xfree 3.2
Kernel version 2.0.29
Redhat 4.0 base system w/ above upgrades

Here are things are the things which have been installed on my system
over the last few day.  

Upgraded from Kernel 2.0.28 to 2.0.29
ld.so-1.8.9  
misc RMPs form the Redhat powercd-4.1 (various application
programs)      

Any help will be greatly appreciated.  How can I isolate the cause for
this problem?    

-----------
Scott Gray

2. Re-linking - how

3. PS/2 mouse problems Xfree86 3.2

4. Converters nroff to rtf?

5. Compaq internal mouse and Xfree86 3.2?

6. Problem with RedHat 3.0.3 CDROM and Source Packages

7. Erratic mouse movement in XFree86 3.2

8. Can't log in as 'root' all of a sudden...

9. Xfree86 3.2A SVGA Server on Xfree86 3.2

10. RH 5.0 Error upgrading XFree86-3.3.1-14 to XFree86-3.3.2

11. XFree86 3.2 vs XFree86 3.1.2

12. Problem installing Xfree86 3.2

13. Problem related to Xfree86-3.3.2