Netscape 2.0 error: 'Can't load /lib/ld.so'

Netscape 2.0 error: 'Can't load /lib/ld.so'

Post by Oliver Trachs » Wed, 20 Mar 1996 04:00:00



I extracted the netscape.tar.gz archive and wanted to run the
'netscape' executable. But whenever I try that I get the error message
'netscapeo: Can't load /lib/ld.so'. First, I thout there might be a
problem with the version of ld.so and updated all the ld.so-stuff to
1.7.14, but it didn't help. :(

Is there anything else that could solve the problem?
-------------------------------------------------------------

 Switzerland                www.swix.ch/clan/oliver.trachsel
-------------------------------------------------------------

 
 
 

1. Can't load dynamic linker '/lib/ld.so'

I am using the Slackware 2.0.0 to install Linux 1.1.18.  This is being done on
a 486 with 8meg, and on a system that has OS/2 and MSDOS currently installed.

I made a primary partition for Linux (100meg) and a 5meg swapfile on a logical
partition (yes, it's small---too small?).  This I did with OS/2's fdisk.

I then went through the installation process with the Slackware boot and
install disks.  I tagged the partitions as 82 & 83, and formatted them within
the installation process.

When I boot up, I get to OS/2 boot manager, where I select the Linux option.
Lilo starts up, but gets hung on loading the dynamic linker:

    init: can't load dynamic linker '/lib/ld.so'

I did place LILO in the superblock during setup, and chose for it to load
directly.

Is this linker missing from that distribution?  If so, how would I properly
uncompress it.

Any suggestions or comments would be appreciated

Thank you.

                            Krilov

2. Win Mosiac and 1.1.13

3. can't load dynamic linker '/lib/ld.so'

4. Linux on Thinkpad 770x (S.u.S.E)

5. total newbie queston re: multi OS setup:

6. DIP:can't load dynamic linker '/lib/ld.so'

7. Linux on Laptop (LCD gets munched)

8. Can't load dynamic linker '/lib/ld.so' message

9. /lib/ld.so: cache '/etc/ld.so.cache' has wrong version ?

10. error: phigsmon: can't load linker /lib/ld.so ??

11. Doom can;t find '/lib/ld.so'

12. convert 'a' lib' into 'so' lib