Upgrade 6.4 to OI 1.2

Upgrade 6.4 to OI 1.2

Post by Trygve Lemm » Tue, 15 Oct 1996 04:00:00



We have upgraded from Ingres 6.4/05 to OpenIngres 1.2/4104. We
innstalled OpenIngres on a new Sun SparcStation 20/Solaris 2.5. We
tested OI on our test environment and everything was OK.
But when we connected the new server to the LAN in the production
environment, we had to change the IP address on the server. We got
connection to the new database, and everything seemed fine. But after
about 5-15 minutes, we could not get any new connections to the
database. The connections made in the first minutes after ingstart was
still OK. We then stopped Ingres and started it again. The same
happened.

This was the error message we got when we tried to access the database:

INGRES TERMINAL MONITOR Copyright (c) 1981,1991 CA Intl, Inc.
E_LC 0001GCA protocol services (GCA_REQUEST) Failure.
   Internal service status E_GC0025 -- Unable to connect to Name Server:
   Name server ID incorrect.

E_LQ0001 Failed to connect to DBMS session.

Appreciate any reply !

Trygve Lemme
Norwegian Police Data Processing Service

 
 
 

1. Upgrading from 6.4 to OI 1.2 and 6.4 to OI 1.1/04

Hello out there !

Have anybody made a recipy for converting a 6.4 DB to a 1.2 DB on a Unix
server.
If someone have made a list from A-Z during making this operation, I would
like to have a copy of this list.....

I would also like a similar recipy if anyone have converted ABF
applications from 6.4 to OI 1.1/04 on VAX/VMS .....

Regards ....

Inge O. Seth

2. Interbase: Navigational Access

3. Use Upgradefe to upgrade a database from version CA-Ingres 6.4/04 and OI 1.2/00

4. Ent Mgr: switching logon ids?

5. Again - upgrade from Ingres 6.4 to OI 1.2

6. PC client tools

7. Upgrade 6.4/O5 --> OI 1.2

8. Corruption, IDS7.30.U...... on Linux

9. Memory requirements OI 1.2 vs Ingres 6.4

10. Upgrade failure from OI 1.1/04 to OI 1.2/01 on VAX/VMS 6.2

11. Upgrade failure from OI 1.1/04 to OI 1.2/01 on VAX/VMS 6.2 -S olved

12. Report Writer (6.4 to 1.2, 2.0 upgrades)

13. Use Upgradefe to upgrade a database from version CA-Ingres 6.4/04 andOI 1.2/00