VB6SP4, MDAC 2.5 with Visual Studio Installer 1.1

VB6SP4, MDAC 2.5 with Visual Studio Installer 1.1

Post by Gustavo H. S. Ribeir » Fri, 11 Aug 2000 04:00:00



For all who can help, and who wants to know about it...

Please, I've been working with MDAC 2.5, VB6SP4 and Visual Studio Installer
1.1, but I'm having some problems with the packages when they're installed.

After the installation, the software doesn't run softly, falling when any
object from the data access is instantiated.

The problem is only solved installing the MDAT_TYP on the target machine.

Does anyone have some idea about this problem?

Thanks in advance!...
--
Gustavo H. S. Ribeiro

------------------------------------------------------------------
D.Tecnologia
Daruma Telecom Inf S/A
------------------------------------------------------------------

 
 
 

VB6SP4, MDAC 2.5 with Visual Studio Installer 1.1

Post by Glenn Lehma » Sat, 19 Aug 2000 04:00:00


I am having the same trouble using install shield to get MDAC on an NT SP5
Machine. (Accessing a database gives me error number -2147221164) I cannot
even complete the process noted in Q232060, you might want to look at that
and see if you can even get MDAC 2.5 to install on you machine correctly.

Glenn Lehman




Quote:> For all who can help, and who wants to know about it...

> Please, I've been working with MDAC 2.5, VB6SP4 and Visual Studio
Installer
> 1.1, but I'm having some problems with the packages when they're
installed.

> After the installation, the software doesn't run softly, falling when any
> object from the data access is instantiated.

> The problem is only solved installing the MDAT_TYP on the target machine.

> Does anyone have some idea about this problem?

> Thanks in advance!...
> --
> Gustavo H. S. Ribeiro

> ------------------------------------------------------------------
> D.Tecnologia
> Daruma Telecom Inf S/A
> ------------------------------------------------------------------


 
 
 

1. MS Visual Studio Installer 1.1 Problem creating shortcut to exe

I added a shortcut to the exe under the User's Start Menu folder.  I
added the vfp6run.msm SP 4 to the project.  After I installed the app
on the target machine, everything worked great except the shortcut to
the exe.  For some reason it's not starting in the app folder and
because of this the exe launch crashes...  

For the life of me I cannot figure out how to fix the start/target
folder in Visual Installer.

Any suggestions would be very helpful at this point.

John.

2. information on dbase management

3. installing mdac 2.5 using visual installer

4. Query help

5. Updating Visual Studio to distribute MDAC 2.5

6. Running a script periodically?

7. Need help w/Visual Studio Installer

8. Converting C-Isam to SQL Server 7.0

9. Visual Studio Installer question (condition property)

10. Visual Studio Installer

11. Visual Studio Installer Problems

12. Visual Studio Installer

13. Visual Studio Installer Merge Module for VFP