Seagate Info API problem with report parameters

Seagate Info API problem with report parameters

Post by Avneet Sawhne » Sun, 19 Dec 1999 04:00:00



Hi,

I need some immediate help with the Seagate Info SDK - version 7. Has
anybody used it run a report with parameters? It seems there is some
problem with doing this, in terms of necessary API calls have been
obsoleted, but no alternate has been provided.

I am trying to use the API call CIGetPromptInfoArraySize, but it wants
the PromptValueInfo structure which is not available.

Any help will be aprrciated.

Thanks,

-Avneet

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

 
 
 

1. How to build and report on OLAP cubes with Seagate Crystal Info 7

Hi all,

I'm looking for a kind of cookbook or guidance how to build OLAP-cubes in a
smart way. I need to report on a database holding eCRM info, a
star-schema-databse is already in place.

I find it hard to build cubes onto the datamodel. Especially I'm interested
in
- building dimensions, virutal dimensions
- parent-child dependecies
- performance improvements

I appreciate any help
Thank you very much.


Bye
Jorg

2. Migration from Delphi 2.0 C/S to 3.0 C/S

3. Problems with Seagate Info for MetaCube

4. cannot find user name and login in setup for SQLMail

5. Pervasive 2000i SP3 and Seagate Info problem

6. Transaction Log Doesn't Backup

7. problems with seagate crystal report 6.0(crviewer.dll) and vb5

8. Fixed-length Import

9. Seagate Info P2SORA7.DLL running on W2K

10. Turning cache off on a Seagate drive under AIX - Progress/AIX/Seagate don't mix

11. Seagate Info 7.5 Server Hangs

12. Seagate Info 7