Powerplay hangs on a "large" dimension

Powerplay hangs on a "large" dimension

Post by Harold van den Haut » Tue, 16 Sep 1997 04:00:00



I have trouble getting powerplay's Transformer to work with a "large"
dimension. It concerns the customer dimension (45000, so not really
large).  After the generation process, Transformer gives the usual
warning because it finds the dimension large but my PC subsequently
"hangs". I need to reset my PC to get back in control.
I have another "large (350 off)" dimension where I get the same
warning, but then I can accept and analyse normally. This is normal
because although Cognos suggests to use small dimensions, there is
supposed to be no constraint on the dimension size. Besides, I don't
like software to hang my PC under any surcomstance.
Does anyone have experience with this?
Harold van den Hauten
BPR and Teamware Consultant

 
 
 

Powerplay hangs on a "large" dimension

Post by Steve Newma » Tue, 16 Sep 1997 04:00:00



> I have trouble getting powerplay's Transformer to work with a "large"
> dimension. It concerns the customer dimension (45000, so not really
> large).  After the generation process, Transformer gives the usual
> warning because it finds the dimension large but my PC subsequently
> "hangs". I need to reset my PC to get back in control.
> I have another "large (350 off)" dimension where I get the same
> warning, but then I can accept and analyse normally. This is normal
> because although Cognos suggests to use small dimensions, there is
> supposed to be no constraint on the dimension size. Besides, I don't
> like software to hang my PC under any surcomstance.
> Does anyone have experience with this?
> Harold van den Hauten
> BPR and Teamware Consultant


In my experience with large dimensions (>50k) I have not experienced
this problem.  Have you talked with Cognos Tech Support to determine
whether you may have conflicts with your environment and the PP program?

Steve
--
=================================
Stephen L. Newman
Johnson & Michaels, Inc. (JAMI)