SuSE SLES7 / 8.1 DB2 / S390

SuSE SLES7 / 8.1 DB2 / S390

Post by kent rolling » Fri, 09 May 2003 23:04:31



Greetings, Im running SLES7 as a guest under VM-S390, and
am attempting to install the eval version of DB2 for Linux, 8.1.
When I try to kick off DB2SETUP, I get the following message back:
"Error: Platform Specific Installer not Found."

I am admitedly not a Linux or DB2 guru by any stretch, so any clues
from those of you who are would be greatly appreciated.

Thanks.

 
 
 

SuSE SLES7 / 8.1 DB2 / S390

Post by Darin McBrid » Fri, 09 May 2003 23:22:19



> Greetings, Im running SLES7 as a guest under VM-S390, and
> am attempting to install the eval version of DB2 for Linux, 8.1.
> When I try to kick off DB2SETUP, I get the following message back:
> "Error: Platform Specific Installer not Found."

> I am admitedly not a Linux or DB2 guru by any stretch, so any clues
> from those of you who are would be greatly appreciated.

If you're running Linux for the S/390, are you using the Linux for the S/390
CD for DB2?  Since the hardware is different from your PC, you cannot use
the Linux for x86 CD on the S/390 machine.

 
 
 

SuSE SLES7 / 8.1 DB2 / S390

Post by kent rolling » Fri, 09 May 2003 23:32:36


Yikes -
Don't I feel stupid.  I think you may have hit the nail right on the head.
I've been spinning my wheels trying to find a deeper reason...
Thanks!



> > Greetings, Im running SLES7 as a guest under VM-S390, and
> > am attempting to install the eval version of DB2 for Linux, 8.1.
> > When I try to kick off DB2SETUP, I get the following message back:
> > "Error: Platform Specific Installer not Found."

> > I am admitedly not a Linux or DB2 guru by any stretch, so any clues
> > from those of you who are would be greatly appreciated.

> If you're running Linux for the S/390, are you using the Linux for the
S/390
> CD for DB2?  Since the hardware is different from your PC, you cannot use
> the Linux for x86 CD on the S/390 machine.

 
 
 

SuSE SLES7 / 8.1 DB2 / S390

Post by nntp » Sun, 11 May 2003 19:24:45


you get the trial for zSeries and s390 at
http://www14.software.ibm.com/webapp/download/product.jsp?cat=databas...

make sure you load the SLES7 refresh from may 02 as described on the
validation webpage ... otherwise you will see data corruption etc through
soem interesting bugs in the earlier SLES7 version. Better is of course to
upgrade to SLES8.

Boris


> Yikes -
> Don't I feel stupid.  I think you may have hit the nail right on the head.
> I've been spinning my wheels trying to find a deeper reason...
> Thanks!




> > > Greetings, Im running SLES7 as a guest under VM-S390, and
> > > am attempting to install the eval version of DB2 for Linux, 8.1.
> > > When I try to kick off DB2SETUP, I get the following message back:
> > > "Error: Platform Specific Installer not Found."

> > > I am admitedly not a Linux or DB2 guru by any stretch, so any clues
> > > from those of you who are would be greatly appreciated.

> > If you're running Linux for the S/390, are you using the Linux for the
> S/390
> > CD for DB2?  Since the hardware is different from your PC, you cannot
use
> > the Linux for x86 CD on the S/390 machine.

 
 
 

SuSE SLES7 / 8.1 DB2 / S390

Post by kent rolling » Wed, 14 May 2003 00:18:08


Thanks for the post.  We will consider licensing SLES8 and DB2
for Linux if we can get this all to work for the application we have
it targeted for.  Since my DB2 knowledge is almost non-existant,
this will be quite a challange!


Quote:

> you get the trial for zSeries and s390 at

http://www14.software.ibm.com/webapp/download/product.jsp?cat=databas...
T=&S_CMP=&id=TDUN-49EVGU&s=c

> make sure you load the SLES7 refresh from may 02 as described on the
> validation webpage ... otherwise you will see data corruption etc through
> soem interesting bugs in the earlier SLES7 version. Better is of course to
> upgrade to SLES8.

> Boris



> > Yikes -
> > Don't I feel stupid.  I think you may have hit the nail right on the
head.
> > I've been spinning my wheels trying to find a deeper reason...
> > Thanks!




> > > > Greetings, Im running SLES7 as a guest under VM-S390, and
> > > > am attempting to install the eval version of DB2 for Linux, 8.1.
> > > > When I try to kick off DB2SETUP, I get the following message back:
> > > > "Error: Platform Specific Installer not Found."

> > > > I am admitedly not a Linux or DB2 guru by any stretch, so any clues
> > > > from those of you who are would be greatly appreciated.

> > > If you're running Linux for the S/390, are you using the Linux for the
> > S/390
> > > CD for DB2?  Since the hardware is different from your PC, you cannot
> use
> > > the Linux for x86 CD on the S/390 machine.

 
 
 

1. anybody sucessful with suse 8.1 and db2 8.1?

I've done two separate installs of db2 8.1 on two seperate computers
with the same Linux distro - suse 8.1 and I get the same results each
time - It runs fine locally, I can connect with the control center and
also can run queries with the db2 command line client against the sample
database.

But, no luck connecting with the control center from a windoze 2000 box
on the same local subnet.  I can connect from control center on Suse 8.1
to an instance running on the same windoze 2000 box, but not the other
way around.  I did a little testing with JDBC too.  I can connect fine
to DB2 on windoze but not on the linux box.  Some of the control center
discovery seems to work (the server is discovered - but the type is set
to windows) and I have solid network connectivity between the boxes
otherwise (ssh, samba, http, etc...).

Seems to me that it's a DB2 network configuration issue, but the
messages and logs from DB2 leave me stumped - no idea what I'm supposed
to do with the following (from the Control Center on the windoze box):

<snip>
SQL22205C The DB2 Administration Server encountered an unexpected error
while executing a request.
</snip>

I read the IBM DB2 compatibility guides and it indicated that Suse 8.1
Pro was supported - maybe only in a non-networked configuration?

Any ideas are welcome and appreciated.

Thanks,

-Mark

2. hardware requirement for sql7

3. PostgreSQL 7.3 and SuSE 8.1 problem

4. ActiveX executable on a cluster

5. oledb providers and linked db

6. iAS 9.0.2.0.1 on SuSE Linux 8.1

7. Parsing Text In Visual Basic 4.0

8. Problem Installing 8.1.6 on SuSe Linux 8.1

9. Oracle 9.2 on Linux SuSE 8.1 sqlplus error and jre problem

10. Try to setup ODBC on Linux SuSe 8.1

11. Installing 9.30.UC5 on SuSe 8.1

12. Mimer 9.1.3a on SuSE Linux 8.1: error shutting down database