Problems with UDB 6.1 FP5

Problems with UDB 6.1 FP5

Post by Peter Postlbaue » Wed, 24 Jan 2001 00:28:02



Hi there,
I'm running UDB 6.1 FP5 on WinNT 4.0 SP 3.
I want to create a new database from the control center, and whenever I try
to run the create, I get the following message:
"SYSTEM" does not have the the authority to perform the requested command.
When I have a look at the connections, I can see:
Application name: db2ccs.exe
ClientLogon ID: SYSTEM
Authorization ID: DB2ADMIN (I'm connected with this logonid)

What is this logonid "SYSTEM" ?

The origin of my database was 5.2, and it is upgraded to 6.1 and FP 5. Is
there someting wrong with my installation of that database, because I have
lots of problems with the control center since I upgraded this database.

Any help would be greatly appreciated,
Peter

 
 
 

Problems with UDB 6.1 FP5

Post by mle.. » Wed, 24 Jan 2001 02:01:40


Peter,

You have to change the default id that is attached to the java db2
applets.

Go to settings --> control panel --> services
Choose the db2 java applet service,click on startup and change the id to
an id with admin authority.

Mike



Quote:> Hi there,
> I'm running UDB 6.1 FP5 on WinNT 4.0 SP 3.
> I want to create a new database from the control center, and whenever
I try
> to run the create, I get the following message:
> "SYSTEM" does not have the the authority to perform the requested
command.
> When I have a look at the connections, I can see:
> Application name: db2ccs.exe
> ClientLogon ID: SYSTEM
> Authorization ID: DB2ADMIN (I'm connected with this logonid)

> What is this logonid "SYSTEM" ?

> The origin of my database was 5.2, and it is upgraded to 6.1 and FP 5.
Is
> there someting wrong with my installation of that database, because I
have
> lots of problems with the control center since I upgraded this
database.

> Any help would be greatly appreciated,
> Peter

Sent via Deja.com
http://www.deja.com/

 
 
 

Problems with UDB 6.1 FP5

Post by Günther Sch?llhamme » Wed, 24 Jan 2001 18:02:01


Dear Peter,

why not try to migrate to Oracel 8i ?!! :-)

Kind regards,
liebe Gr?e

Gnther Sch?llhammer

Peter Postlbauer schrieb:

Quote:> Hi there,
> I'm running UDB 6.1 FP5 on WinNT 4.0 SP 3.
> I want to create a new database from the control center, and whenever I try
> to run the create, I get the following message:
> "SYSTEM" does not have the the authority to perform the requested command.
> When I have a look at the connections, I can see:
> Application name: db2ccs.exe
> ClientLogon ID: SYSTEM
> Authorization ID: DB2ADMIN (I'm connected with this logonid)

> What is this logonid "SYSTEM" ?

> The origin of my database was 5.2, and it is upgraded to 6.1 and FP 5. Is
> there someting wrong with my installation of that database, because I have
> lots of problems with the control center since I upgraded this database.

> Any help would be greatly appreciated,
> Peter

 
 
 

Problems with UDB 6.1 FP5

Post by Peter Postlbaue » Wed, 24 Jan 2001 23:01:55


Hi Mike,
thanks a lot - that works. Is this an undocumented feature, or where can I
find this descriptions?
Peter



Quote:> Peter,

> You have to change the default id that is attached to the java db2
> applets.

> Go to settings --> control panel --> services
> Choose the db2 java applet service,click on startup and change the id to
> an id with admin authority.

> Mike

 
 
 

Problems with UDB 6.1 FP5

Post by mle.. » Thu, 25 Jan 2001 00:12:58


Peter,

I couldn't find any documentation on this.  When we encountered this
error, we dug the the DB2-L listserve archives.  We found the answer
posted there.

Mike


> Hi Mike,
> thanks a lot - that works. Is this an undocumented feature, or where
can I
> find this descriptions?
> Peter



> > Peter,

> > You have to change the default id that is attached to the java db2
> > applets.

> > Go to settings --> control panel --> services
> > Choose the db2 java applet service,click on startup and change the
id to
> > an id with admin authority.

> > Mike

Sent via Deja.com
http://www.deja.com/
 
 
 

1. Upgrade vom UDB 5.2 to UDB 6.1

Hi folks,

we're on the way to move from mainframe (OS/390) to WinNT 4.0, UDB. We've
tested our system with UDB 5.2,
so far so good, it works.
But now we should upgrade our testing-system, before we are in production,
because now (and only now) there are no data on the productionserver. So the
upgrade would be easier.
Our choice was (is) UDB 6.1.
Now the question:
In a couple of threads before, I always read "take UDB V7.x instead of UDB
V6.x". Is there a reason,
why I should avoid V6.1? Any known problems?
My problem is: UDB V7.x is to new, and we've got no time to wait. And UDB
5.2 goes out of support.

Any help would be very appreciated,
Peter

2. MO-ST. LOUIS-38211--ORACLE-DBA Skills-Customer Support-Oracle DBAs

3. Problem with UDB 6.1 SP5

4. FM5 & Lasso help needed

5. UDB 6.1 Trigger problem

6. Debugging SQL Stored Procedures?

7. Archive logs problem with UDB 6.1 and OS.390 2.8 (ADCD 2.8)

8. How to get SQL script?

9. Problems running Java stored procedures in UDB 6.1 on NT

10. DB2Cconnect on AIX to UDB 6.1 OS/390 problems

11. UDB 6.1 installation problems with NIS under Solaris

12. Type 4 JDBC driver for IBM UDB 6.1

13. UDB 6.1 CREATE DATABASE API call