FMP 5.5 and FMP 5 for the same file

FMP 5.5 and FMP 5 for the same file

Post by Christoph Kaufma » Thu, 17 Jan 2002 18:30:32



I use FMP 5 on Mac to open files on FMP Server 5. I have the opportunity
to upgrade to FMP 5.5.

Is there a problem when I open files with FMP 5.5 while the server and
other clients use FMP 5?

 
 
 

FMP 5.5 and FMP 5 for the same file

Post by D. Barret » Thu, 17 Jan 2002 21:46:07



Quote:> I use FMP 5 on Mac to open files on FMP Server 5. I have the opportunity
> to upgrade to FMP 5.5.

> Is there a problem when I open files with FMP 5.5 while the server and
> other clients use FMP 5?

No problem at all. Naturally if the server is not 5.5 the new features of
5.5 will not be available regardless of what client you use. This will not
be a problem if you are merely opening and using a fileset written for and
hosted by Filemaker 5, which is the situation you are describing.

-Dave

 
 
 

FMP 5.5 and FMP 5 for the same file

Post by Christoph Kaufma » Thu, 17 Jan 2002 23:23:54


[Using FMP 5.5 to open files hosted by FMP Server 5.0]

Quote:> This will not
> be a problem if you are merely opening and using a fileset written for and
> hosted by Filemaker 5, which is the situation you are describing.

Thank you. What if I write a file with Filemaker Pro 5.5? Can it later
be opened with Filemaker Pro 5 (local) and Filemaker Server 5?
 
 
 

FMP 5.5 and FMP 5 for the same file

Post by Caitli » Fri, 18 Jan 2002 05:18:34



Quote:> Thank you. What if I write a file with Filemaker Pro 5.5? Can it later
> be opened with Filemaker Pro 5 (local) and Filemaker Server 5?

Yes - but you will encounter problems if you use any of the new 5.5 features
in the design of the file. Those features just won't work for the 5.0
clients. And I suspect not for the 5.5 client either is it is being served
by a 5.0 server.

For example using the new record level security will really*things up
if you open it with 5.0 as it can only be interpreted the old way, and
therefore may lock some guests out completely.

But as long as you avoid using the 5.5 features you are fine. Basically the
benefits of 5.5 can only be used in full if your entire workgroup is
operating on the same version.

Caitlin

 
 
 

1. CDML COMMAND:[fmp-linkfirst] [fmp-linknext] [fmp-linklast] [fmp-linkprevious]

I can't find any information on how to use these commands.

I only want to show the first 25 items on a query using the -max=25 command.
I also want to include a next/previous navigation button to show the next 25
records or the previous 25 records.

The only thing that the cdml reference is showing is

[FMP-LinkFirst]First set of records.[/FMP-LinkFirst]

But am I suppose to generate the first page of record using
[fmp-record][fmp-field: xxxxx][/fmp-record] or do I use the [fmp-linkfirst]
instead of the [fmp-record] (I've tried that and it didn't work).  Where and
how do I introduce the [fmp-linknext] and the [fmp-linkprevious].

Tx for any input.

Yves

Devenir immortel et mourir

2. IMIS users?

3. Server 5.5 and FMP 5.5 on same computer

4. Cheyenne ARCServe and SQL Server transaction logs

5. FMP 5.5 opening a file using GetField?

6. Printing question

7. FMP 5 Server vs FMP 5 file hosting, Part II

8. ODBC - dynamic binding & debugging

9. FMP 5 Server vs FMP 5 file hosting

10. Font data & cut/paste (FMP 5.5)

11. Developer 5.0 bind FMP 5.5 solutions ?

12. Subquery with FMP 5.5 Unlimited and CDML

13. ADO/ODBC access to FMP 5.5 data