Problem using the Send Mail script

Problem using the Send Mail script

Post by Troy » Thu, 24 Aug 2000 04:00:00



Hello all,

I have been trying to use the send mail script an eudora for a while now and
not meeting with any luck.  I have some scripting experience in FMPro and at
best would label myself as an Intermediate FM scripter.

I have created the script and entered fields and text in the Specify Mail
dialog box.  Followed all steps in the Help procedure.

My problem - when I execute the script there is no window created in Eudora
(I have the application running already).  I have also configured the
Internet Config that Filemaker requires.  I have pared the script down to
just the Send Mail script (leaving out layout specs and find commands and
such).

I am running system 9.0.4 with all updates and the most current version of
FM and the updates.

If you need more info you can post here or email me directly.  I will post a
summary of responses when all is done.

Thanks for the help in advance!
Troy


 
 
 

Problem using the Send Mail script

Post by Alla » Fri, 25 Aug 2000 04:00:00


Might be a stupid question, but did you choose Eudora as your default mail
application in
the Internet Settings?


> Hello all,

> I have been trying to use the send mail script an eudora for a while now
and
> not meeting with any luck.  I have some scripting experience in FMPro and
at
> best would label myself as an Intermediate FM scripter.

> I have created the script and entered fields and text in the Specify Mail
> dialog box.  Followed all steps in the Help procedure.

> My problem - when I execute the script there is no window created in
Eudora
> (I have the application running already).  I have also configured the
> Internet Config that Filemaker requires.  I have pared the script down to
> just the Send Mail script (leaving out layout specs and find commands and
> such).

> I am running system 9.0.4 with all updates and the most current version of
> FM and the updates.

> If you need more info you can post here or email me directly.  I will post
a
> summary of responses when all is done.

> Thanks for the help in advance!
> Troy




 
 
 

Problem using the Send Mail script

Post by Richard Crispi » Fri, 25 Aug 2000 04:00:00


[[ This message was both posted and mailed: see
   the "To," "Cc," and "Newsgroups" headers for details. ]]

My understanding is that the Send Mail step doesn't work with the free
version of Eudora but does work with the PRO version. This was true
with Eudora Light/Pro 3.x versions. I assume it is true with the newer
versions as well. I have not tried it but I believe if you use the Ad
version then it will work as well.
Richard



> Might be a stupid question, but did you choose Eudora as your default mail
> application in
> the Internet Settings?



> > Hello all,

> > I have been trying to use the send mail script an eudora for a while now
> and
> > not meeting with any luck.  I have some scripting experience in FMPro and
> at
> > best would label myself as an Intermediate FM scripter.

> > I have created the script and entered fields and text in the Specify Mail
> > dialog box.  Followed all steps in the Help procedure.

> > My problem - when I execute the script there is no window created in
> Eudora
> > (I have the application running already).  I have also configured the
> > Internet Config that Filemaker requires.  I have pared the script down to
> > just the Send Mail script (leaving out layout specs and find commands and
> > such).

> > I am running system 9.0.4 with all updates and the most current version of
> > FM and the updates.

> > If you need more info you can post here or email me directly.  I will post
> a
> > summary of responses when all is done.

> > Thanks for the help in advance!
> > Troy