Problem with Reports - Paradox 7

Problem with Reports - Paradox 7

Post by VW Hemingwa » Thu, 02 Dec 1999 04:00:00



Hello everyone,

We have Paradox 7 running on a Windows 95 / NT network. One of the users
(and only one) is having real problems with reports / printing - I'm not
entirely sure where the problem lies.

If he clicks on Printer Setup to change the orientation to Landscape, he
gets a General Protection Fault, and the machine freezes.

If he changes the orientation of the report he's using by going to Page
Layout in report design mode, he can change the orientation to Landscape,
and it stays that way for the rest of the session. If he exits from
Paradox and then goes back in, it's changed itself back to being Portrait
orientation.

He doesn't have problems printing with any other application he uses.

Any ideas please?

Thank you,

Vivienne


Database Advisor
Computing Service                       Phone 01904 433818
University of York                      Fax 01904 433740
York
Y010 5DD

 
 
 

Problem with Reports - Paradox 7

Post by Jaime Alonz » Thu, 02 Dec 1999 04:00:00


I encounter the same problem in my machine a few months ago  after
installing Corel Draw 9.

This version of Corel Draw installed an adobe printer driver.  I deleted
that driver and everything worked fine.

Check the printer folder for that computer and delete anything that you
think it shouldn't be there.

Good luck.

Jaime
A+, Net+


> Hello everyone,

> We have Paradox 7 running on a Windows 95 / NT network. One of the users
> (and only one) is having real problems with reports / printing - I'm not
> entirely sure where the problem lies.

> If he clicks on Printer Setup to change the orientation to Landscape, he
> gets a General Protection Fault, and the machine freezes.

> If he changes the orientation of the report he's using by going to Page
> Layout in report design mode, he can change the orientation to Landscape,
> and it stays that way for the rest of the session. If he exits from
> Paradox and then goes back in, it's changed itself back to being Portrait
> orientation.

> He doesn't have problems printing with any other application he uses.

> Any ideas please?

> Thank you,

> Vivienne


> Database Advisor
> Computing Service Phone 01904 433818
> University of York Fax 01904 433740
> York
> Y010 5DD


 
 
 

Problem with Reports - Paradox 7

Post by Chris Ettlin » Fri, 03 Dec 1999 04:00:00



> Check the printer folder for that computer and delete anything that you
> think it shouldn't be there.

Extremely dangerous to delete anything you *think* shouldn't be there.
At least, rename it to something else (add .xxx to the end of the
filename) and run like that for a while until you're *sure* that
file isn't needed.

Chris Ettling

 
 
 

Problem with Reports - Paradox 7

Post by Richard Cart » Mon, 06 Dec 1999 04:00:00


: We have Paradox 7 running on a Windows 95 / NT network. One of the users
: (and only one) is having real problems with reports / printing - I'm not
: entirely sure where the problem lies.

: If he clicks on Printer Setup to change the orientation to Landscape, he
: gets a General Protection Fault, and the machine freezes.
<snip>
I'm not sure exactly what DLL or registry entry is involved, but
this happens frequently when new software is installed on a computer
running Paradox 7.  Only solution I know of is to create a Paradox
form which invokes setPrinterOptions and setPrinterCurrent, and tell
the user to use that form rather than the standard menu.  I have a
form I could email on request, if you can afford to wait a few days

--
Rick Carter

 
 
 

1. Paradox 9 Problems Printing Reports

I've recently upgraded from 5 to 9 and experienced a host of problems printing
reports. Most have been solved by re-building the reports, but I continue to
experience problems related to positioning objects that are not pinned
vertically.

Certain items may be checked delete when empty, but do not print as though
deleted. Certain items print overlapped. It varies. The display may match or
may not match the printer output, usually it does not. I've followed the Corel
guidelines on formatting the report for the printer, but the settings were
already correct. I've also tried toggling just about all field settings.These
reports ran beautifully in 5.

Can anyone suggest a solution or reference? Do the 2 service packs address any
of these problems? Are they common?

Thanks for the help,

Kevin

2. Newbie

3. Paradox V. 7 Report Problem - No Grids!

4. Help with search routine

5. Paradox 7 report problems

6. Finding alpha chars where only numbers should be

7. Report problem in Paradox 4.0 for DOS.

8. Paradox 5 Report Problem

9. Problems defining Data Model in Paradox 7.0 Report Generator

10. Help with Paradox 7 Report Problem

11. Problems in Paradox 7 using reports

12. Paradox 7 new user-report problem