sysmaster database did not build successfully

sysmaster database did not build successfully

Post by greg » Fri, 09 Nov 2001 18:43:51



Hello guys,

When installing Informix OnLine on SCO OpenServer 5.0.5 on a PC, i get the
following message, at the 'Launching Online Server' step of the installation
:

'The sysmaster database did not build successfully".

Any idea of what went wrong ?

Thanks for any hints.

Christian

 
 
 

sysmaster database did not build successfully

Post by Obnoxio The Clo » Fri, 09 Nov 2001 18:50:49




Quote:>When installing Informix OnLine on SCO OpenServer 5.0.5 on a PC, i get the
>following message, at the 'Launching Online Server' step of the installation
>:

>'The sysmaster database did not build successfully".

>Any idea of what went wrong ?

What's in your online.log? Most times this has happened to me it's
because I've mucked around with the logical log size or number before
the oninit -i ...

 
 
 

sysmaster database did not build successfully

Post by Paul Watso » Fri, 09 Nov 2001 21:00:06


You've probably run out of logs.  Look in the log file


> Hello guys,

> When installing Informix OnLine on SCO OpenServer 5.0.5 on a PC, i get the
> following message, at the 'Launching Online Server' step of the installation
> :

> 'The sysmaster database did not build successfully".

> Any idea of what went wrong ?

> Thanks for any hints.

> Christian

--
Paul Watson             #          
Oninit Ltd              # Growing old is mandatory
Tel: +44 1436 672201    # Growing up is optional
Fax: +44 1436 678693    #
www.oninit.com          #
 
 
 

sysmaster database did not build successfully

Post by Esteban Casuscel » Fri, 09 Nov 2001 23:46:52



> Hello guys,

> When installing Informix OnLine on SCO OpenServer 5.0.5 on a PC, i get the
> following message, at the 'Launching Online Server' step of the installation
> :

> 'The sysmaster database did not build successfully".

> Any idea of what went wrong ?

> Thanks for any hints.

> Christian

Christian if you dont run out of logs , check if you are bringing the
engine up as root, if this is the case, bring the engina down ( onmode
-ky ) and then bring up the engine as user informix.

esteban.-

 
 
 

sysmaster database did not build successfully

Post by Andrew Ham » Mon, 12 Nov 2001 20:22:17



>Hello guys,

>When installing Informix OnLine on SCO OpenServer 5.0.5 on a PC, i get the
>following message, at the 'Launching Online Server' step of the
installation

>'The sysmaster database did not build successfully".

Yup - what he and he says - you've either not got enough log space to build
even the sysmaster database, or your root dbspace is too small causing the
same problem. sysmaster takes a bit of work and a bit of space (but don't
ask me how much), and thus a really small config can lead to failure for
sysmaster. I've experienced this problem when trying to build a really
really REALLY tiny test instance for a quick and dirty job.

Presumably too few locks and maybe other resources might have the same
effect, but I've never seen that personally.
--
Space Corps Directive #723
Terraformers are expressly forbidden from recreating Swindon.
    -- Red Dwarf
..  ... .--. .. -  --- -.  --- .-. .- -.-. .-.. .