Informix 9.4: poll

Informix 9.4: poll

Post by John Chant » Sat, 17 May 2003 09:39:42



I would like to get a poll for Informix 9.4:

Who has successfully installed and used Informix 9.4
and on what platform,OS, kernels, glibc and etc..

I had such a difficult time trying to install
and migrate to 9.4 from 9.3 on Linux 2.4, glibc 2.2.x

I would appreciate if you have any tip or
instruction when installing Informix 9.4 .


 
 
 

Informix 9.4: poll

Post by Rob Vorbroke » Sat, 17 May 2003 22:32:58


John - at the client site I am at they do not like to be
cutting edge but prefer to wait for a release to 'settle'
before jumping on the bandwagon.  That and a larger than
normal amount of ^&%$&** lead to a slow migration process.

To Point:  They are moving to IDS v9.30 this weekend.
Still on 32 bit - they want to wait for new servers & SAN,
hopefully we get them by the end of the year, to go to 64 bit.

I have v9.3 on RH 8.0 at home but as noted in this forum there are
glibc issues to work around and with RH 9.0 out and IDS 9.4 out
and no spare box to test on I'm waiting patiently.  Just got the systems
settled to where I like it so why mess with it - I've got active
clients to take care of (AND BILL).

My input.
Rob

> I would like to get a poll for Informix 9.4:

> Who has successfully installed and used Informix 9.4
> and on what platform,OS, kernels, glibc and etc..

> I had such a difficult time trying to install
> and migrate to 9.4 from 9.3 on Linux 2.4, glibc 2.2.x

> I would appreciate if you have any tip or
> instruction when installing Informix 9.4 .




 
 
 

Informix 9.4: poll

Post by Jack Parke » Sat, 17 May 2003 23:46:09


I just got 9.4 running under vanilla RedHat 7.3 (2.4.18-4).  Fairly
straightforward.

I did get a complaint during init about LTXHWM and I did have problems with
the sysmaster database creation and had to alter the sysmaster.sql script so
that it would complete properly.  I still get a log error that the sysmaster
database creation had an error, but it is in fact there, and there is no log
file for errors.

cheers
j.

----- Original Message -----


Sent: Thursday, May 15, 2003 8:39 PM
Subject: Informix 9.4: poll

> I would like to get a poll for Informix 9.4:

> Who has successfully installed and used Informix 9.4
> and on what platform,OS, kernels, glibc and etc..

> I had such a difficult time trying to install
> and migrate to 9.4 from 9.3 on Linux 2.4, glibc 2.2.x

> I would appreciate if you have any tip or
> instruction when installing Informix 9.4 .



 
 
 

Informix 9.4: poll

Post by Richard Kofle » Sun, 18 May 2003 01:09:59



> I would like to get a poll for Informix 9.4:

> Who has successfully installed and used Informix 9.4
> and on what platform,OS, kernels, glibc and etc..

> I had such a difficult time trying to install
> and migrate to 9.4 from 9.3 on Linux 2.4, glibc 2.2.x

> I would appreciate if you have any tip or
> instruction when installing Informix 9.4 .



I tried to install a full version IDS V9.40.UC1
(not the restricted one, which can be downloaded from IIUG)
on SuSE 8.1 - installed right out of the box without
any patching or tweaking.

After getting help from Martin Fuerderer, who pointed me
to a glic upgrade, I am up and running fine now.

Here is the glibc upgrade for SuSE 8.1:
ftp://ftp.suse.com/pub/suse/i386/update/8.1/rpm/i686/glibc-2.2.5-165....
and the respective posting thread you can find in the linux-informix
SIG
at the IIUG forums.

Next week we will try to install IDS V9.40.UC1 on RedHat Linux 7.3.

dic_k

 
 
 

Informix 9.4: poll

Post by mura » Tue, 20 May 2003 21:06:57


I have Installed 9.4 (the one from IIUG) on Debian Woody 3.0 with libc
2.2.5-11.5 and kernel 2.4.18-bf2.4 #1 .
I had to patch libpthread.so.0 (which I got from IBM ) the glibc and
then could bring the DB Server Online.

Murat


> I would like to get a poll for Informix 9.4:

> Who has successfully installed and used Informix 9.4
> and on what platform,OS, kernels, glibc and etc..

> I had such a difficult time trying to install
> and migrate to 9.4 from 9.3 on Linux 2.4, glibc 2.2.x

> I would appreciate if you have any tip or
> instruction when installing Informix 9.4 .



 
 
 

1. Installing Informix 9.4 IDS on AIX Bombed out with this error

Installing IBM Informix Dynamic Server 9.40

441660 blocks
5240 blocks
69980 blocks
366340 blocks
etc/install: etc/brand: 0403-006 Execute permission denied.
     Server installation returned a Non-Zero value
Bundle Install program has finished

2. Calling SP in another SQL Server 2000 box

3. informix 9.4 question: PDQPRIORITY and user threads

4. VB in SQL

5. Informix 9.4 fails on Red Hat: Beware of glibc-2.3.2-4.80

6. SA Login

7. Migrate to Informix 9.4

8. Informix 9.4 on Redhat 8.0

9. Informix 9.4 on Linux

10. Informix Universe 9.4

11. Informix Server 9.4 Installation Problem

12. Permission Error installing Informix 9.4 IDS on AIX 4.3.3