onlog fails on tape...

onlog fails on tape...

Post by Steven L Coope » Sun, 31 Dec 1899 09:00:00



We are running OWS 7.20.UC2 on SCO OpenServer 5.0.4...
I tried the onlog program on a newly created tape with ontape and I always
get an error?  Has anyone else had this problem?  Is this the "wrong" way
to verify a tape?

Output follows...

$ onlog -d /dev/rStp0
INFORMIX-OnLine  Logical Log display

Please mount tape and press Return to continue ...
log number: 28.

addr     len  type     xid      id link    
18       32   PTEXTEND 6        1  1f37e0   300002   7        300035  
38       24   COMMIT   6        0  18       09/10/97 12:45:19
50       32   BEGIN    6        28 0        09/10/97 12:45:19 39       pcca
<a lot snipped>
5f42c    32   PTEXTEND 7        0  5f410    300005   63       3000f5  
5f44c    24   COMMIT   7        0  5f42c    09/11/97 10:40:30
5f464    24   CKPOINT  1        0  5c464    0      
Bad tape - tape format not recognized.

Thanks,
Steve
--
Ignorance can be cured!

 
 
 

1. onlog and dd'ing log tapes

Check out the auditing features built in to the 7.22 versions of the ODS
engine.  I saw it on the NT version and it looks pretty robust.  It is
supposed to meet the C2 requirement.  This is a *much* better solution
than anything involving dd.

I'm surprised the Informix marketing team hasn't been informing you of
this ready-made solution to your client's problem.        ;)

Have fun with it,
______________________________________________________

Informix Software, Inc    (Standard disclaimers apply)
International Technical Support
Last seen:  Lunching with the Executives in Singapore

2. What should be simple data validation?

3. Easy Configure a Port?

4. Password failed when restore db from tape

5. DBA Service Offerings

6. Failed backups - unnamed tape

7. table specifications

8. Backup 2 tape fail after upgraded to SP5a

9. Backup to tape fails.

10. Backup to tape device failing with SQL 6.5

11. Tape Backup is Failing

12. Restore Table from tape fails