(17): system problem: `Could not connect to the database Server`

(17): system problem: `Could not connect to the database Server`

Post by Pim Kenni » Sun, 10 Aug 1997 04:00:00



 On an AIX 4.1.5.0 machine with TIVOLI and the Sybase 11.0.1 runtime
we get the following error when starting the DataBase:

Sat Aug 9 10:14:00 1997 (17): system problem: `Could not connect to the
database server'

additional info: portmapper is running
                 Async IO is activated
                 network connection is up
                 server is pingable (server is same machine)
                      by hostname and IP
                 interfaces file is correct.

Ideas anyone?

Thanks!
Pim Kennis

 
 
 

(17): system problem: `Could not connect to the database Server`

Post by Pim Kenni » Sun, 10 Aug 1997 04:00:00


 On an AIX 4.1.5.0 machine with Tivoli and Sybase 11.0.1 runtime
we get the following error when starting the DataBase:

Sat Aug  9 10:14:00 1997 (17): system problem: `Could not connect to the
databas
e server'

additional info:  Portmapper is up
    Async IO active
    Interfaces file correct
    Server is 'pingable' by hostname and IP
    No entries in error-log

Ideas anyone?

Thanks!
Pim Kennis, Atlanta GA

 
 
 

(17): system problem: `Could not connect to the database Server`

Post by Philip Cha » Mon, 11 Aug 1997 04:00:00


Make sure there is no other daemon using the sqlserver port.  You
could check that out by 'netstat'.  Also, check /etc/services and
/etc/inetd.conf for suspect inetd connections.

Regards,
Philip



Quote:>  On an AIX 4.1.5.0 machine with Tivoli and Sybase 11.0.1 runtime
> we get the following error when starting the DataBase:

> Sat Aug  9 10:14:00 1997 (17): system problem: `Could not connect to the
> databas
> e server'

> additional info:  Portmapper is up
>     Async IO active
>     Interfaces file correct
>     Server is 'pingable' by hostname and IP
>     No entries in error-log

> Ideas anyone?

> Thanks!
> Pim Kennis, Atlanta GA

 
 
 

1. Error 17: Server does not exist or access denied

Hi,

I am having trouble getting transactional replication to work on my servers.

I have 2 sql 2000 boxes, in a staging and live server setup.

I want the staging server to be both a Publisher and a Distributor and then
setup a push subscription to the live box.

I have been through the wizard completing all necessary sections. When i
press Finish a window comes up saying "Creating Distribution database", that
works fine, then when it says "Configuring Distributor", it comes back with
the error "Error 17: Server does not exist or Access Denied"

I am configuring the boxes remotely, using Enterprise Manager and i have
configured a new nt user with admin privs to run the SQLAgent service. I am
logged into the boxes as sa.

Can anyone suggest what maybe wrong?

many thanks

Trevor Daniel

2. Encrypting tables or securing *.dbf data.

3. error:17803 serverity:17 status=17

4. Select Query help where one column contains other column's data

5. Sybase FAQ: 17/17 - section 12

6. Help! Access MDB thru ODBC (No respones)

7. MIS MGR/17 PICK PGMR-SYSTEMS ANALYST IS LOOKING IN PHILA AREA

8. Hiding Stored Procedures

9. System DSN: LocalServer - after installation SQL Server 2000 - can not connect to the (local) server

10. oracle8.17 in RedHat linux7.3 can not run oemapp dbastudio

11. Problem with SQL 7.0 Error: 17803, Severity: 17, State: 3

12. 17.5G Database Backup

13. I've got a problem to install oracle8.17 on redhat 7