Explorer Win98 and 'My Computer' hang up for 20 -60 sec

Explorer Win98 and 'My Computer' hang up for 20 -60 sec

Post by Mare » Sun, 16 Aug 1998 04:00:00



When I start Win Explorer or 'My Computer' icon the whole system hangs up
for about 20 - 60 seconds. I can hardly move the mouse. I have HP Pavilion
with DVD.  Everything else works very well.
I appreciate any help. Marek.
 
 
 

Explorer Win98 and 'My Computer' hang up for 20 -60 sec

Post by Bryn » Sun, 16 Aug 1998 04:00:00


Have you defragged lately?

--

                    \\\\////
                      (  ? ?  )
       --------ooO-(_)-Ooo--------Brynk

 
 
 

Explorer Win98 and 'My Computer' hang up for 20 -60 sec

Post by Mark A. Fre » Mon, 17 Aug 1998 04:00:00


I've noticed the same thing since upgrading to 98. Mine takes about
7-10 seconds, but only happens the first time the computer tries to
look at all the drives. This can be through Windows Explorer, My
Computer, an open file dialogue box in an application, or even opening
a URL causing Internet Explorer to start for the first time. Once any
of these have happened once during a session, there is no longer any
pause. Part of it might be that I have 2 hard drives partitioned into
6 logical drives and I have 2 CD-rom drives.

I seem to recall that one of the ways Microsoft tried to speed up the
boot process was not to load all drivers until they were needed. My
guess is CD-rom drivers (or DVD drives, etc.) are not loaded until you
go to access the CD-rom, like when you have Explorer come up. When I
click on Explorer the first time in a new session at my PC, there is
the pause where nothing seems to be happening for 5 seconds and then I
hear my CD-roms spin up. As soon as they spin up, Explorer finally
pops up and shows me my drives. Now that the drives are loaded, I can
close Explorer and bring it up again at any time without the stupid
pause which can seem like it is taking forever even though it is only
really 7-10 seconds.

My workaround was to put Internet Explorer in my start up group
because I usually turn my machine on and go do some other things until
the PC has booted and my initial apps have loaded. The pause happens
at this time and I don't know it.

Mark


Quote:>When I start Win Explorer or 'My Computer' icon the whole system
hangs up
>for about 20 - 60 seconds. I can hardly move the mouse. I have HP
Pavilion
>with DVD.  Everything else works very well.
>I appreciate any help. Marek.

 
 
 

Explorer Win98 and 'My Computer' hang up for 20 -60 sec

Post by Don Lewi » Sat, 22 Aug 1998 04:00:00



> I've noticed the same thing since upgrading to 98. Mine takes about
> 7-10 seconds, but only happens the first time the computer tries to
> look at all the drives. This can be through Windows Explorer, My
> Computer, an open file dialogue box in an application, or even opening
> a URL causing Internet Explorer to start for the first time. Once any
> of these have happened once during a session, there is no longer any
> pause. Part of it might be that I have 2 hard drives partitioned into
> 6 logical drives and I have 2 CD-rom drives.

> I seem to recall that one of the ways Microsoft tried to speed up the
> boot process was not to load all drivers until they were needed. My
> guess is CD-rom drivers (or DVD drives, etc.) are not loaded until you
> go to access the CD-rom, like when you have Explorer come up. When I
> click on Explorer the first time in a new session at my PC, there is
> the pause where nothing seems to be happening for 5 seconds and then I
> hear my CD-roms spin up. As soon as they spin up, Explorer finally
> pops up and shows me my drives. Now that the drives are loaded, I can
> close Explorer and bring it up again at any time without the stupid
> pause which can seem like it is taking forever even though it is only
> really 7-10 seconds.

> My workaround was to put Internet Explorer in my start up group
> because I usually turn my machine on and go do some other things until
> the PC has booted and my initial apps have loaded. The pause happens
> at this time and I don't know it.

> Mark



> >When I start Win Explorer or 'My Computer' icon the whole system
> hangs up
> >for about 20 - 60 seconds. I can hardly move the mouse. I have HP
> Pavilion
> >with DVD.  Everything else works very well.
> >I appreciate any help. Marek.

  This problem aggravates the hell out of me.  I talked to MS support for
quite some time and
they did not have a clue.  On my system it is the SCSI Sony CDU920S CD
writer that it hangs
on.  I know that's what it is because the light stays on on the SCSI card
while it is waiting.
The IDE atapi CD is no problem at all.  Explorer takes forever to come up,
and then comes up
only through the last drive before the SONY.  Then it waits a long time
again with the LED on on the SCSI card and finally the SCSI CD writer and
the network drives come up..  It has nothing to do with the SCSI card
because I tried a totally different one--PCI as opposed to ISA, Advansys
as opposed to Adaptec.  Leave a disc in the drive and it is much faster!!

Don in Austin