Thumbnails in Windows Explorer -- can't get them to enable

Thumbnails in Windows Explorer -- can't get them to enable

Post by Rober » Fri, 03 Mar 2000 04:00:00



One suggestion: don't post 27kb html files to a newsgroup.  That is a
classic way to get flamed.
Robert
 
 
 

Thumbnails in Windows Explorer -- can't get them to enable

Post by Doug Kno » Fri, 03 Mar 2000 04:00:00


Dave,

The file that Ryan Fox attached is the wrong one for what you're describing.  If you're referring to all graphics files having a picture (and non-graphics files having their associated icons), instead of the usual file listing,  the visit my web site at http://members.xoom.com/dbknox/registry/index.htm  Go to the Utilities section and click the link for Repair Thumbnail View.  This will take you to a download and instruction page for the correct VB Script file that will solve your problem.  The file is:  repairthumbnailview.vbs
--
Regards,
Doug Knox
Microsoft MVPDTS
Please reply to the newsgroups
http://support.microsoft.com/support/mvp
http://members.home.com/dts-l/
* Help us help YOU - http://members.home.com/dts-l/goodpost.htm
--
Visit my web site for Win95/98 Tweaks, Tips and Utilities
http://members.xoom.com/dbknox/registry/index.htm
Files updated and added often

In Windows Explorer, if I set a directory to "View as Web Page" and under Properties click on the "Enable Thumbnail View" box, my jpg and gif files no longer show thumbnails. They used to, and since I work a lot with graphics, this sudden absence is terribly frustrating. I'm running Windows 98 with all the downloadable updates (but not SE per se). Any idea as to what has happened and how I can restore the capability??? Any suggestions will be much appreciated!

--------------------------------------------------------------------------------
        Dr. Dave's UK Pages

      America's premier web site for UK resources  

--------------------------------------------------------------------------------

 
 
 

Thumbnails in Windows Explorer -- can't get them to enable

Post by Dave Gate » Sat, 04 Mar 2000 04:00:00


Thanks to all who made or sent suggestions. Unfortunately, nothing so
far has worked!

Dave

 
 
 

Thumbnails in Windows Explorer -- can't get them to enable

Post by whoeve » Sun, 05 Mar 2000 04:00:00


Try here:
http://support.microsoft.com/support/kb/articles/q192/5/73.asp


Quote:> Thanks to all who made or sent suggestions. Unfortunately, nothing so
> far has worked!

> Dave

 
 
 

1. Can't see thumbnail in thumbnail view

Choosing the thumbnail view yields only icons for the
associated program.  The registry entries correspond with
Microsoft Knowledge Base Article - Q243401 and Microsoft
Knowledge Base Article - Q192573.

Running Office XP with Photo Editor installed.

Please help - thanks.

2. Pocket Quicken

3. VIRUS ALERT''''Windows Explorer''' Message below....

4. XML Load Error

5. Ctrl+Ins, Shift+Ins, Shift+cursor

6. Version 17.0 anyone using it yet?

7. Explorer - Thumbnail View - Pics w/ Jpg ext don't work

8. Device drivers

9. 2nd try: explorer doesn't display thumbnails for jpg and gif

10. In Explorer Thumbnails don't show up

11. Thumbnails don't display in Explorer

12. thumbnail view in explorer doesn't work

13. Help, I've lost my thumbnails in explorer!