Hey "MVP's" Hang, Hang, Hang

Hey "MVP's" Hang, Hang, Hang

Post by DancesWithWor » Fri, 21 Aug 1998 04:00:00



I've finally got Win98 installed from a full install/clean.  But now it
seems to hang at the drop of a hat. I've done everything to make sure
that my drivers are up to date.  I have to say that my computer is 2
years old bought in Aug. 1996.

I'm seriously concerned that its age is the reason that it is having so
much trouble with Win98.  On the other hand as far as I can see there are
no IRQ, DMA etc. conflicts that I can find.

I've got a Seanix computer with 48MB RAM, 133 Pentium with a Yukon
Motherboard (Not TX), Cirrus Logic 5446, Yamaha OPL3-Sax Sound Card, and
a CPI Viva Speakerphone 28.8

If you can think of anything that might help let me know

--
Ciao
DancesWithWords

 
 
 

Hey "MVP's" Hang, Hang, Hang

Post by Lee Chapell » Fri, 21 Aug 1998 04:00:00


I don't think age alone is it. My system started in '95. It has an ASUS
mobo, 64 megs EDO, SB16, Matrox.. none of the same brands of hardware in
fact.. You might try pulling cards, removing devices one at a time.. If it
ran well with '95 it probably isn't flakey RAM, but you never know.
--
Lee Chapelle MS-MVP
Desktop Systems
http://www.webdev.net/orca/

>I've finally got Win98 installed from a full install/clean.  But now it
>seems to hang at the drop of a hat. I've done everything to make sure
>that my drivers are up to date.  I have to say that my computer is 2
>years old bought in Aug. 1996.

>I'm seriously concerned that its age is the reason that it is having so
>much trouble with Win98.  On the other hand as far as I can see there are
>no IRQ, DMA etc. conflicts that I can find.

>I've got a Seanix computer with 48MB RAM, 133 Pentium with a Yukon
>Motherboard (Not TX), Cirrus Logic 5446, Yamaha OPL3-Sax Sound Card, and
>a CPI Viva Speakerphone 28.8

>If you can think of anything that might help let me know

>--
>Ciao
>DancesWithWords


 
 
 

Hey "MVP's" Hang, Hang, Hang

Post by SG » Sat, 22 Aug 1998 04:00:00


Ciao,

Go to Start_Run and type in HWINFO.EXE /ui
This is a unsupported tool and use it at your own risk.
It may show you something about your hardware Device Manager
doesn't show.

--
SG

NOTE: When posting a message, try to give as much
information about your problem and details about your machine.
If you find your answer, please be kind enough to post back
the solution.

 
 
 

Hey "MVP's" Hang, Hang, Hang

Post by Theodore Fattale » Sat, 22 Aug 1998 04:00:00


Take off some of the junk features, such as:
Active Desktop,
Screen Savers,
Power Management.
Scanreg.
Autoscan.
Aninmation.

Reinstall the Monitor driver, it is a bug for some monitors when upgrading.

--
remove the XXX before sending Email
*****************************
Download MiniApps(new) 13 freeware.
Download Right Start Menu with, Freeware
Download the FloatMenu, Free now
Download MyNotes, Freeware.
Download ERS98, Emergency Recovery System
Download MinuteMan Data Backup
Download LFN Backup and restore, Free Now
Download AttriBat, freeware.
Download RGB Color converter Freeware.
http://www.mslm.com
*****************************


>I've finally got Win98 installed from a full install/clean.  But now it
>seems to hang at the drop of a hat. I've done everything to make sure
>that my drivers are up to date.  I have to say that my computer is 2
>years old bought in Aug. 1996.

>I'm seriously concerned that its age is the reason that it is having so
>much trouble with Win98.  On the other hand as far as I can see there are
>no IRQ, DMA etc. conflicts that I can find.

>I've got a Seanix computer with 48MB RAM, 133 Pentium with a Yukon
>Motherboard (Not TX), Cirrus Logic 5446, Yamaha OPL3-Sax Sound Card, and
>a CPI Viva Speakerphone 28.8

>If you can think of anything that might help let me know

>--
>Ciao
>DancesWithWords

 
 
 

Hey "MVP's" Hang, Hang, Hang

Post by Theodore Fattale » Sat, 22 Aug 1998 04:00:00


Forgot a couple,
rename the Autoexec.bat and config.sys if they have anything in them.
Press ctrl+alt+del, endtask all except the Explorer and Systray.

--
remove the XXX before sending Email
*****************************
http://www.mslm.com
*****************************

>Take off some of the junk features, such as:
>Active Desktop,
>Screen Savers,
>Power Management.
>Scanreg.
>Autoscan.
>Aninmation.

>Reinstall the Monitor driver, it is a bug for some monitors when upgrading.

>--
>remove the XXX before sending Email
>*****************************
>Download MiniApps(new) 13 freeware.
>Download Right Start Menu with, Freeware
>Download the FloatMenu, Free now
>Download MyNotes, Freeware.
>Download ERS98, Emergency Recovery System
>Download MinuteMan Data Backup
>Download LFN Backup and restore, Free Now
>Download AttriBat, freeware.
>Download RGB Color converter Freeware.
>http://www.mslm.com
>*****************************

>>I've finally got Win98 installed from a full install/clean.  But now it
>>seems to hang at the drop of a hat. I've done everything to make sure
>>that my drivers are up to date.  I have to say that my computer is 2
>>years old bought in Aug. 1996.

>>I'm seriously concerned that its age is the reason that it is having so
>>much trouble with Win98.  On the other hand as far as I can see there are
>>no IRQ, DMA etc. conflicts that I can find.

>>I've got a Seanix computer with 48MB RAM, 133 Pentium with a Yukon
>>Motherboard (Not TX), Cirrus Logic 5446, Yamaha OPL3-Sax Sound Card, and
>>a CPI Viva Speakerphone 28.8

>>If you can think of anything that might help let me know

>>--
>>Ciao
>>DancesWithWords

 
 
 

Hey "MVP's" Hang, Hang, Hang

Post by Mark » Sat, 22 Aug 1998 04:00:00


Quote:>Go to Start_Run and type in HWINFO.EXE /ui
>This is a unsupported tool and use it at your own risk.
>It may show you something about your hardware Device Manager
>doesn't show.

Nothing personal, but I really love the constant use of MS's "unsupported
tools"
It's like Ford motor company telling you..."well, if you're having trouble
reach down and pull the lever that says OPEN HOOD, but remember, it's an
unsupported tool"  I yi yi..
If the damn thing was of any use or decently written, it would be supported.
If it's just a way for MS to lose support costs for people who decide to use
the tool and then hose themselves then why even put it in? Make it a DL, or

then don't support it. It's like TweakUI, all that stuff is supposed to be
in the UI in the first place. They saw that it broke something on some
configs, so they take it out, say they don't support it, and let you DL it
anyway...who runs this jerry rig of a company? Oh, sorry I forgot..when you
deal with a herd mentality it is a whole different ballgame, but speaking of
ballgames...If Bill Gates owned Yankee stadium, people would be lining up
when the guy in the white uniform came by yelling "get your rat-dogs here"
Probably sell like hot cakes...wrapped in "Cloud" colored paper....
Yuuummmm!!!!  I love my rat-dog Bill, and it's low in fat too!
 
 
 

1. SP3 install hangs, and hangs, and hangs...

This is a second post.  If anyone has any suggestion I
would very much appreciate it.  I have attempted an SP3
upgrade on a W2Kpro sys four times. Loader download
completes, and install begins.  Progress bar moves very
slowly, finally reaching end after a VERY long
time...hours.  No futher progress.  Installer is running
but is not completing.  Rest of system operates but
installer just hangs.  I cannot find KB article that
addresses this problem.  I really need to have sp3 (or
even sp2) to run some new software.  If you have any
suggestion, please let me know.
THanks,
Bob Porter, Tampa

I have 1.5GHZ AMD, .5G memory, DSL download, OS 5.0.2195

2. A problem with MSXML in IE4

3. "My Computer" hangs (all file folders hang)

4. using a loop to print out a bunch of files : HELP

5. Can anyone explain this:- W2k hangs or doesn't hang with no changes (read)

6. Comms problem with Beta II

7. System Hangs and Hangs

8. Retries with Mandatory Assignments

9. Hangs - REALLY hangs on boot...

10. Attempts to kill hung process makes Win2k Pro hang

11. Setup Hangs at "Setup is inspecting your computer's hardware..."

12. "Setup is inspecting your computer's hardware configuration.." hang

13. SP2 won't download, just hangs "in progress"