Oracle Forms 4.5 32bit needed

Oracle Forms 4.5 32bit needed

Post by Audu » Thu, 10 May 2001 22:12:59



Hi!

Do anyone know where I can download it? I've*Forms50, but (of corse) the
SW the guys need to install isn't compatible with that version of Forms.

Audun Hansen

 
 
 

1. Problem with nested 32bit dll's and 32bit forms 4.5

Hi there,

I am experiencing a weird problem with oracle forms 4.5 32bits version. What I
do is use the FFI package to call upon one of our own dll's (a workflow api)
this is a 32bit dll with two other dll's underneath it, nested sort of speak.
I have used FFI before to call a single dll wich did not cause any problems
what so ever. But with the nested dll's, I do load the main dll which
basically goes ok. But the nested dll's under there do not get loaded ?? The
conlusion is my interfacing is not working. I have submitted this to oracle,
but no answer there. When I call our dll from vb4 32bit or vc++ there is
absolutely no problem arising and everything is working fine, as it is the
operating system which actualy loads up these nested dll's just fine.

The question is has anybody had a similar experience using nested dll's from
oracle forms 4.5 32bits and FFI.?? If someone has, how did you get around it??
I have tried to manually load the underlying dll's, but that did not work
either.

Thanks upfront,

Leo A. de Blaauw

2. Update Statement

3. NEEDED: Paradox386 4.5 for DOS (32bit)

4. How can I access Excel data via VB

5. Need a short course on Oracle Forms 4.5

6. General Database questions

7. Oracle Forms 4.5 Text Form

8. Found an old one....

9. Oracle forms 4.5 with Personal oracle 8

10. Problem with Crystal Report 4.5 32bit

11. Forms 4.5 problems - Need Help

12. Need HELP : Form 4.5 Alert and Trigger Problems for aircraft

13. help needed - Designer 2000, forms 4.5 generation