database link problem, version 7.3.3

database link problem, version 7.3.3

Post by Jerry Cunningha » Thu, 29 Jan 1998 04:00:00



Hi,

I'm receiving the following error when trying to access a database link:

on machine beocs, as user ops$rcc2800:



                     *
ORA-02068: following severe error from PTRN
ORA-01034: ORACLE not available
ORA-07429: smsgsg: shmget() failed to get segment.
Digital Unix Error: 2: No such file or directory

The link (ptrn.world) points to the ptrn connect descriptor, which
points to an instance (ptrn) on another machine (bepams):

(from tnsnames.ora on beocs)

ptrn =
  (DESCRIPTION =
    (ADDRESS_LIST =
        (ADDRESS =
          (COMMUNITY = bepams.world)
          (PROTOCOL = TCP)
          (Host = bepams)
          (Port = 1521)
        )
    )
    (CONNECT_DATA =
       (SID = ptrn)
    )
  )

The database is up on bepams, as I can connect to it using sqlplus on

The link is defined on beocs as:

CREATE PUBLIC DATABASE LINK ptrn.WORLD CONNECT TO OPS$RCC2800 IDENTIFIED

BY {password} USING 'ptrn';

Any help would be greatly appreciated!!!

Thanks,

Jerry Cunningham   |

U.S. Census Bureau |

--

 
 
 

database link problem, version 7.3.3

Post by Martin Haltmaye » Tue, 03 Feb 1998 04:00:00


First question: is the listener running on bepams?

Second question: user ops$rcc2800 looks as if she or he were identified
externally, but you specify "identified by (password)". Is this correct?

Martin Haltmayer


> Hi,

> I'm receiving the following error when trying to access a database link:

> on machine beocs, as user ops$rcc2800:



>                      *
> ORA-02068: following severe error from PTRN
> ORA-01034: ORACLE not available
> ORA-07429: smsgsg: shmget() failed to get segment.
> Digital Unix Error: 2: No such file or directory

> The link (ptrn.world) points to the ptrn connect descriptor, which
> points to an instance (ptrn) on another machine (bepams):

> (from tnsnames.ora on beocs)

> ptrn =
>   (DESCRIPTION =
>     (ADDRESS_LIST =
>         (ADDRESS =
>           (COMMUNITY = bepams.world)
>           (PROTOCOL = TCP)
>           (Host = bepams)
>           (Port = 1521)
>         )
>     )
>     (CONNECT_DATA =
>        (SID = ptrn)
>     )
>   )

> The database is up on bepams, as I can connect to it using sqlplus on

> The link is defined on beocs as:

> CREATE PUBLIC DATABASE LINK ptrn.WORLD CONNECT TO OPS$RCC2800 IDENTIFIED

> BY {password} USING 'ptrn';

> Any help would be greatly appreciated!!!

> Thanks,

> Jerry Cunningham   |

> U.S. Census Bureau |

> --


 
 
 

1. HELP!-Printing Problems with Paradox Version 5.0 and Linked Fields

I am aware that early releases of Paradox for Windows 5.0 contained bugs
relating to importing data.  Were there any printing problems reported?
I was having difficulty printing a Paradox report which contained BLOB
fields which had been pasted linked from MS Word into the table used in
the data model for the report.  When the report is previewed on the
screen the linked fields appear appropriately.  However, when printing
the report, those linked fields appear blank.  Do you have any clues
why??  

P.S. When the same report is opened with Paradox 1.0, the report appears
on the screen fine and also prints fine.

2. Conditional NOTIFY is not implemented

3. Upgrading SQL Server 7.0 to SQL Server 2000 - Meta Data Repository Database Version Problem

4. Mot de passe en v3.5

5. Problem VB/ACCESS - "Incompatible Database Version"

6. Forcing a table Lock in a transaction

7. ADODB version 6.0 query database problem

8. Multiple table select/matching

9. VB30 and Access problem (Incorrect database version)

10. Store Version problem when Loading Database

11. Problem linking to Sybase as linked server

12. Linking to HP-Image Database Problem