Problem with german language in webdb 2.1.0.9.3 under Linux

Problem with german language in webdb 2.1.0.9.3 under Linux

Post by Reinhard Asmu » Sun, 31 Dec 1899 09:00:00



Hallo everybody,

I install webdb 2.1.0.9.3 manually in an oracle 8i db (with owaload and
winstall).

At this way there are only the english text in the webdb application.

I can check it with select distinct lang from wwv_sys_messages (the
answer is us).

I install the german text's as user webdb with webdbd.sql. When the
script is running all messages are well.

But when I check the db with select distinct lang from ... - only us is
available.

When I check the application - only the headers of the sites are in
german. The rest of the site are in english.

Any help is appreciated.

Thank you Reinhard

 
 
 

1. linux and german language

Hello all,

i got a problem using linux and oracle8.
although my database uses a german characterset (we8iso8859p1),
the characters are missing in the output when i use i.e sqlplus on the
server.
on the othr hand, when i use my workstation with a microsoft ODBC the
german characters appear.

PLEASE HELP !!!!!

thanks in advance
Thorsten

2. MSChart Control in VB5

3. WebDB: German umlauts problem

4. Database Permissions on Windows 2000

5. Problem during installing Webdb 2.1.0.9.3 under Linux

6. Web Connector Installation

7. Unexpected language change - ENglish to German

8. Editing records in a structered file using ADO

9. Is MSDE is language Independent (I looking for English and German)

10. IDR1007.DLL - IDAPI German language resource file

11. Error Language in German?

12. German language BDE 2.52?

13. phonetic Soundex/Fuzzy search for german language