Oas4 kills Oas3

Oas4 kills Oas3

Post by Eddie Kin » Sun, 31 Dec 1899 09:00:00



Yesterday I tried to install OAS4.0.8.1 and it must have modified something
on the server because our production server (OAS3.x) can no longer connect
to our Oracle 7.3.2 database running on Digital/Compaq Tru64 unix 4.0g.   I
see some invalid objects in the all_objects Oracle table, I have tried to
recompile packages, probably as the wrong user, and I feel like I'm messing
things up more than I'm helping.

So what I would like to know is that if anyone our there is running OAS3.x
and Oracle7.3.2 on Tru64 4.x, could you give me a list of any OAS objects in
all_objects so I can see who the proper owner is.   Maybe that will help me.
Or should I just reinstall OAS3 from scratch?  I don't know.  I'm terribly
confused.

I certainly would appreciate any help.  Thanks,
Eddie

 
 
 

1. make: OWAREPL sun, o8, oas3 ldimage.c: undefined dbms_lob

hi !
i try to build the owa replacement cr for oracle 8 with was3
on solaris.
make throws:
"ldimage.c", line 60: undefined symbol: dbms_lob
has anybody done this successfully before ???
thanks, ulli hertlein

2. Access Form question

3. Kill will not 'kill'

4. Licensing Implications for installing Ora Client ???

5. Killing connections, killing me

6. Pro*C/C++ Expert needed -- sqlca.sqlerrd[4]

7. When Kill Doesn't Kill

8. MULTITHREADED DB CONNECTIONS

9. SP KILL Re: KILL SPIDS

10. how to kill a session that marked for kill

11. How I can kill killed session?