Formerly WORKING database no longer working - HELP???????

Formerly WORKING database no longer working - HELP???????

Post by dpere » Fri, 06 Nov 1998 04:00:00



I have a standalone NT 4.0 system that has Oracle 7.3.3 (or 7.3.4) installed.

I used this system repeatedly for SQL, Forms, and Reports development
up until several months ago.  I repeat, it WORKED PERFECTLY.  At boot it
started an instance called FSI, and EVERYTHING worked.

In the last several months, since I stopped using it - No software has been
installed.  None has been deleted.  

Today I booted back into NT and a couple services that AS I RECALL used
to start automatically DID NOT START...  

OracleServiceFSI        Started Automatic
OracleStartFSI                  Automatic
OracleTNSListener               Automatic

Unfortunately, I'm so OUT OF PRACTICE at getting and keeping one of these

When I attempt to start the OracleTNSListener I get the following:
        Error 2140: An internal Windows NT error occurred.

When I attempt to start the OracleStartFSI service I get:
        Error 0002: The system cannot find the file specified.

Of course, any attempt at running SQL or Server Manager all get
12254 or 12203 errors.....  

When I try to run lsnrctl manually I get the following
LSNRCTL for 32-bit Windows: Version 2.3.3.0.0 - Production on 04-NOV-98 19:58

Copyright (c) Oracle Corporation 1994.  All rights reserved.

Message 850 not found; No message file for product=NETWORK, facility=NL
LSNRCTL>

It appears I have no messages files...  But, as I recall I've never had any
message files............

When I run Oradim73 the FSI instance shows up.  But it looks like:
FSI
        Services        Started         Automatic
        Instance        Stopped         Automatic

I can hit edit, put in a password, but then nothing happens...

I'm sure I'm forgetting something important, but can somebody out there walk
me through this thing so I can get it up and running again...

If there's additional information needed, tell me what it is, and HOW TO GET IT,
and I'll give it another try....  Since I'm not working for a customer any more,
I don't have access to the 800 number to sit on the phone with Oracle for 2 or 3
hours while they try to figure out whats going on THIS TIME........  So, I
desperately need help to get this POS working again......

 
 
 

Formerly WORKING database no longer working - HELP???????

Post by Andrew Protaso » Fri, 06 Nov 1998 04:00:00


Hi,

It seems you moved or deleted something in ORACLE_HOME. Try
to reinstall Oracle software.

Andrew Protasov

>   I have a standalone NT 4.0 system that has Oracle 7.3.3 (or 7.3.4) installed.

>   I used this system repeatedly for SQL, Forms, and Reports development
>   up until several months ago.  I repeat, it WORKED PERFECTLY.  At boot it
>   started an instance called FSI, and EVERYTHING worked.

>   In the last several months, since I stopped using it - No software has been
>   installed.  None has been deleted.

>   Today I booted back into NT and a couple services that AS I RECALL used
>   to start automatically DID NOT START...

>   OracleServiceFSI        Started Automatic
>   OracleStartFSI                  Automatic
>   OracleTNSListener               Automatic

>   Unfortunately, I'm so OUT OF PRACTICE at getting and keeping one of these

>   When I attempt to start the OracleTNSListener I get the following:
>           Error 2140: An internal Windows NT error occurred.

>   When I attempt to start the OracleStartFSI service I get:
>           Error 0002: The system cannot find the file specified.

>   Of course, any attempt at running SQL or Server Manager all get
>   12254 or 12203 errors.....

>   When I try to run lsnrctl manually I get the following
>   LSNRCTL for 32-bit Windows: Version 2.3.3.0.0 - Production on 04-NOV-98 19:58

>   Copyright (c) Oracle Corporation 1994.  All rights reserved.

>   Message 850 not found; No message file for product=NETWORK, facility=NL
>   LSNRCTL>

>   It appears I have no messages files...  But, as I recall I've never had any
>   message files............

>   When I run Oradim73 the FSI instance shows up.  But it looks like:
>   FSI
>           Services        Started         Automatic
>           Instance        Stopped         Automatic

>   I can hit edit, put in a password, but then nothing happens...

>   I'm sure I'm forgetting something important, but can somebody out there walk
>   me through this thing so I can get it up and running again...

>   If there's additional information needed, tell me what it is, and HOW TO GET IT,
>   and I'll give it another try....  Since I'm not working for a customer any more,
>   I don't have access to the 800 number to sit on the phone with Oracle for 2 or 3
>   hours while they try to figure out whats going on THIS TIME........  So, I
>   desperately need help to get this POS working again......


 
 
 

Formerly WORKING database no longer working - HELP???????

Post by Donna Gearin » Fri, 06 Nov 1998 04:00:00


Possibly all you have lost is the C:\ORANT\BIN from your system path.  Check
it first.

Donna


>Hi,

>It seems you moved or deleted something in ORACLE_HOME. Try
>to reinstall Oracle software.

>Andrew Protasov

>>   I have a standalone NT 4.0 system that has Oracle 7.3.3 (or 7.3.4)
installed.

>>   I used this system repeatedly for SQL, Forms, and Reports development
>>   up until several months ago.  I repeat, it WORKED PERFECTLY.  At boot
it
>>   started an instance called FSI, and EVERYTHING worked.

>>   In the last several months, since I stopped using it - No software has
been
>>   installed.  None has been deleted.

>>   Today I booted back into NT and a couple services that AS I RECALL used
>>   to start automatically DID NOT START...

>>   OracleServiceFSI        Started Automatic
>>   OracleStartFSI                  Automatic
>>   OracleTNSListener               Automatic

>>   Unfortunately, I'm so OUT OF PRACTICE at getting and keeping one of
these

>>   When I attempt to start the OracleTNSListener I get the following:
>>           Error 2140: An internal Windows NT error occurred.

>>   When I attempt to start the OracleStartFSI service I get:
>>           Error 0002: The system cannot find the file specified.

>>   Of course, any attempt at running SQL or Server Manager all get
>>   12254 or 12203 errors.....

>>   When I try to run lsnrctl manually I get the following
>>   LSNRCTL for 32-bit Windows: Version 2.3.3.0.0 - Production on 04-NOV-98
19:58

>>   Copyright (c) Oracle Corporation 1994.  All rights reserved.

>>   Message 850 not found; No message file for product=NETWORK, facility=NL
>>   LSNRCTL>

>>   It appears I have no messages files...  But, as I recall I've never had
any
>>   message files............

>>   When I run Oradim73 the FSI instance shows up.  But it looks like:
>>   FSI
>>           Services        Started         Automatic
>>           Instance        Stopped         Automatic

>>   I can hit edit, put in a password, but then nothing happens...

>>   I'm sure I'm forgetting something important, but can somebody out there
walk
>>   me through this thing so I can get it up and running again...

>>   If there's additional information needed, tell me what it is, and HOW
TO GET IT,
>>   and I'll give it another try....  Since I'm not working for a customer
any more,
>>   I don't have access to the 800 number to sit on the phone with Oracle
for 2 or 3
>>   hours while they try to figure out whats going on THIS TIME........
So, I
>>   desperately need help to get this POS working again......

 
 
 

Formerly WORKING database no longer working - HELP???????

Post by Devinder Pal Sing » Fri, 06 Nov 1998 04:00:00


Ever heard of bit decay
 
 
 

Formerly WORKING database no longer working - HELP???????

Post by dpere » Sat, 07 Nov 1998 04:00:00



Quote:>Ever heard of bit decay

I decided you were right, and the necessary bits had decayed just a little too
much!!!!!!!!

Actually, I tried a few simple things, and it just sat there like the feces it
is...

So, I figured I'd re-install Oracle.  Then I figured if I was going to go
through the pain of installing this, I might as well get it over with and just
install 8.0...  So I did.  

Problem mostly solved...

BUT - how do I get rid of services that I'm not using any more?  Like now I have
2 TNS listeners, one from 8 and one from 7...  How do I get rid of the old one?
Same for the old startSID services and such?

 
 
 

1. Backups on SQL 7.0 no longer work - Help !

Our SQL Server backups have stopped working.  I get the error message:

Msg 3266, Sev 16: The Microsoft Tape Format (MTF) soft filemark database on
backup device 'stoneage_dbbackup1' cannot be read, inhibiting random access.
[SQLSTATE 42000]
Msg 3013, Sev 16: Backup or restore operation terminating abnormally.
[SQLSTATE 42000]

I have looked this error up in Books OnLine, but to no avail.  We are
running  SQL 7.0 sp1

If anyone can help this would be great as we don't really have any backups
right now.  This just started happening this past weekend.

Thanks,

Jen Pinder
Database Administrator
StoneAge.com

2. Association of View and Table

3. HELP: Site not working (or working erratically) after Hosting company upgrades server

4. DateTime field storage

5. Please Help.....Task Scheduling No Longer Works!!!

6. SQL and firewall

7. HELP! TCP/IP no longer works

8. Help with db project

9. Help - Records affected no longer seems to work after SQL server 7

10. Java No Longer Works (HELP!!!)

11. HELP - Moved to network now executeQBE on db table to dbf result table no longer works

12. Help on Help (formerly Help)

13. Scheduler no longer works