ORA-09352 OracleService(SID) has not started

ORA-09352 OracleService(SID) has not started

Post by cmilne » Fri, 14 May 1999 04:00:00



Just a quick thought...

Do you need to recreate a new service for the new service????


> Hi all,

> I have decided to try changing my SID name and database blocksize by re-creating my DB from scratch. Here are the steps i did :

>    * With ORADIM73, i deleted my initial ORCL instance
>    * Changed my initORCL.ora for blocksize.
>    * Rename initORCL.ora to initTEST.ora
>    * With ORADIM73, i created my new instance TEST
>    * Changed my listener.ora for the new sid.
>    * Restarted the listener.

> Now, when i try to logon with either SQL*Plus or svrmgr23, i get the following error :

> ERROR: ORA-09352: OracleService(SID) has not been started

> But if i go into my services, they are all started. Even if i stop all services and restart them, i still get this error.

> God i miss my Unix box......

> Thanks in advance for all your great responses,

 
 
 

ORA-09352 OracleService(SID) has not started

Post by Marc Mazeroll » Fri, 14 May 1999 04:00:00


huhhhhhh

When i deleted the ORCL instance, the "OracleServiceORCL" entries were removed automatically.
When i created the new TEST instance, the "OracleServiceTEST" entries were also created automatically.

I guess ORADIM73 does all of that.


> Just a quick thought...

> Do you need to recreate a new service for the new service????


> > Hi all,

> > I have decided to try changing my SID name and database blocksize by re-creating my DB from scratch. Here are the steps i did :

> >    * With ORADIM73, i deleted my initial ORCL instance
> >    * Changed my initORCL.ora for blocksize.
> >    * Rename initORCL.ora to initTEST.ora
> >    * With ORADIM73, i created my new instance TEST
> >    * Changed my listener.ora for the new sid.
> >    * Restarted the listener.

> > Now, when i try to logon with either SQL*Plus or svrmgr23, i get the following error :

> > ERROR: ORA-09352: OracleService(SID) has not been started

> > But if i go into my services, they are all started. Even if i stop all services and restart them, i still get this error.

> > God i miss my Unix box......

> > Thanks in advance for all your great responses,

  vcard.vcf
< 1K Download