DAO3.5,VC5.0 and Crystal Reports 4.5 - a problem

DAO3.5,VC5.0 and Crystal Reports 4.5 - a problem

Post by Mark Brow » Tue, 11 Nov 1997 04:00:00



I am using the crystal reports 4.5 that comes bundled with VC5.0.

App seems to run fine with DAO 3.5 (including some stuff one can only
achieve with DAO 3.5). The problem is that Crystal reports an "error
with DLL" when trying to run a report. This happens under NT4 and NT3.51
(server and workstation in both cases).

Re-installing DAO 3.0 allows reports to work, but could affect other
apps. Any ideas for workarounds for the DAO 3.5 installaion. Am I
missing something obvious?

Any ideas would be gratefully accepted.
-----
Mark Brown

"Outside of a dog, a book is a man's best friend.  Inside of a dog, it's too
dark to read" - Groucho Marx