Can't Install 2.0 compatibility layer without Access 2.0

Can't Install 2.0 compatibility layer without Access 2.0

Post by Gran » Mon, 27 Feb 1995 00:18:15



I am using visual basic 3.0 and have been given an Access 2.0 Database
to look at. I don't have MS Access 2.0 but I thought that if I
installed the compatability layer in comlyr.exe that I could use VB to
read the files. The problem is that the setup program for comlyr won't
work because it can't find access 2.0 in my system. Is there a way
around this or do I have to buy Access 2.0?

Thanks.

--
Grant Wickman

 
 
 

Can't Install 2.0 compatibility layer without Access 2.0

Post by Raul Villaron » Tue, 28 Feb 1995 05:55:22



>I am using visual basic 3.0 and have been given an Access 2.0 Database
>to look at. I don't have MS Access 2.0 but I thought that if I
>installed the compatability layer in comlyr.exe that I could use VB to
>read the files. The problem is that the setup program for comlyr won't
>work because it can't find access 2.0 in my system. Is there a way
>around this or do I have to buy Access 2.0?

I'm not sure about if it's possible, but I think that if you manually post the
updates as described in the .TXT instructions, it may work without having to
install Access.   I haven't done this, but I'm thinking it should work.

I borrowed a copy, installed it, installed the Comm Layer and then deleted the
software, and it works great!

Raul


 
 
 

Can't Install 2.0 compatibility layer without Access 2.0

Post by EBSal » Tue, 28 Feb 1995 12:33:34


Quote:>I'm not sure about if it's possible, but I think that if you manually
post the
>updates as described in the .TXT instructions, it may work without having
to
>install Access.   I haven't done this, but I'm thinking it should work.

I've done it that way a couple times on notebooks that didn't have the
space to load access. Worked fine both times.

Good Luck
Eric Salem

 
 
 

Can't Install 2.0 compatibility layer without Access 2.0

Post by Thomas Schoenbor » Tue, 28 Feb 1995 15:08:55


Borrowing and "temporarily" installing copies of Access 2.0 just to get the
Compatibility Layer to install is hardly what I recomend. First it's ILLEGAL,
second it's time consuming.
The Layer's install program is looking in the /windows/system dir for a file
called MSAJT200.DLL it is the 2.0 jet engine. The file can be obtained from
microsoft's ftp site at ftp.microsoft.com
Copy this file to the above dir and the layer should install properly.
Good luck...

Stefan Semo
President, MegaTech Consulting

 
 
 

Can't Install 2.0 compatibility layer without Access 2.0

Post by J C Kir » Fri, 03 Mar 1995 02:27:03


: The Layer's install program is looking in the /windows/system dir for a file
: called MSAJT200.DLL it is the 2.0 jet engine. The file can be obtained from
: microsoft's ftp site at ftp.microsoft.com

Do you know which directory it is in, please?  I looked in
/Softlib/mslfiles, but there was no sign of it.

Thanks in advance,

        John
--
Author of ComCount, editor of The Quantum Leaper

"I believe the technical term is ... OOPS"
        The Amazing Spider-Man

 
 
 

1. Accessing Access 2.0 database with VB3, ODBC 2.0 and Microsotf Jet Engine Compatibility Layer

After I have installed the ms/Jet engine compatibility layer for the
visual basic 3.0 is not more successful to access data with the ODBC driver
interface .

I can still see my data base like access 2.0.
But when I try to access it like an ODBC data base
the sample program supplied by microsoft in
the c:\ vb\samples\ visdata returns a reserved error.

My data base is very simple.
It consists just in a table named as table1
where a text field is defined like unique key.

2. altering a large table

3. Install Access 2.0 Cmpt Layer w/o Access 2.0 for VB 3.0

4. Problem partially solved

5. Help for VB to Access 2.0 compatibility layer.

6. sql 6.5 to 2000 upgrade

7. I need the Access 2.0 to implement the Compatibility Layer

8. ORA-01002 on AIX/7.3.4

9. Compatibility Layer for VB 3.0 -> Access 2.0

10. Where can I get the VB 3.0/Access 2.0 compatibility layer

11. Compatibility Layer for VB 3.0 -> Access 2.0

12. Microsoft Jet 2.0/Visual Basic 3.0 Compatibility Layer

13. Access 2.0 to Visual Basic 3.0 Compatability Layer Wanted